Results 1 to 2 of 2
  1.    #1  
    I've been a pretty happy Treo650 user up until yesterday. I bought my Treo in the beginning of April. I had the occasional reset, nothing that made the use of my Treo nearly impossible.

    Here's the course of events leading up to my current situation.

    On Saturday evening I was showing a family member my Treo, I took out the SD card, but it didn't make the usually beep and the Treo didn't seem to even acknowledge it being taken out. I re-inserted the card, and again, no acknowledgment from the system that the card was back in. I thought odd, but went about the rest of my evening.

    Onto Sunday, driving to visit family, I had my email app open and was downloading an email to be stored on my SD card (using Chatter). It had some trouble and didn't take effect. I blamed it on the coverage, and tried again, and finally it worked.

    About 15 minutes after that we arrived at my inlaws (who have 0 coverage), while sitting having breakfast with them, my Treo sitting alone on the couch resets. About 10 minutes later again. The only app I knew to be on was Palmary Clock, which I had set to remind me of an event. The error that I got was:


    Line:3732,NULL handle

    I don't use VersaMail, and thought maybe this had to do with the calendar trying to notify me? Through out the rest of the day while we were out, my Treo reset another 7 times.

    I searched the forums here, and came across the Palm Knowledgebase which has you delete the VersaMail files. This got rid of the MMNotify resets, but then I had Memory Chunk resets due to Chatter.

    So Sunday night (last night) I did a hard reset. Loaded back only my immediate apps (Diet & Exercise Assistant, FemDays, Cycling and pTunes).

    All seemed good.

    This morning, I go to plug my Treo into my car charger, it resets. Back to the MMNotify, Line 3732 errors.

    I get home today, take out my SD card to plug into my card reader to load some songs on it. The Treo resets on taking the SD card out.

    I decide, ok let me try backing up the SD card, and reformatting and trying this again. I do that, put it back in, no resets for 2 hours. I pick it up, turn it on, it resets.

    I then thought I'd try to my husband's SD card from his Treo. That lasted for another 2 hours when I clicked the phone button and it resets. So it's not my SD card.

    I just got finished wiping it again, and I have the original fake holder SD card, in the slot.

    No 3rd party apps, I haven't synced, and no SD card. My last reset was at 8:16pm and it's 11:05 now.

    Any ideas on what the heck is going on with this thing? Should I be looking into a new unit?

    I'm quite depressed as it was only like 2-3 weeks ago that I thought I may have finally found a good setup of apps, and my Treo was working happily with no problems.

    the Specs:

    - GSM Treo 650 with Cingular (locked)
    - 1GB ATP SD card
    - FW 01.31
    - SW Treo650-1.15-CNG

    Thanks for any advice and suggestions.
    Last edited by mtnmunch; 10/17/2005 at 11:03 PM. Reason: Forgot FW and SW info
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650

    Seek first to understand, then to be Understood
  2. #2  
    I would read this thread if I were you.

    I had the same problem
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650

Posting Permissions