Results 1 to 18 of 18
  1.    #1  
    I'm having a problem with my 650, and I'm trying to figure out if the trouble lies with the phone or the cable. Whenever I try to Hotsync, the cable only makes a solid connection a small fraction of the time. Anytime the connection fails, I have to cancel the sync, romove the cable, reeinsert the cable and sync again. I usually have do this several times. Do you guys think my cable is bad, the connector on the Treo is bad, or what? I appreciate any feedback.
  2. #2  
    There are a few threads about this. I've found it to be the contacts on the bottom of the phone. Whenever I get this problem [1-2 times a week] I use a push pin to lightly "refresh" the contacts on the bottom of the phone and then have no prblems for a few days.
  3.    #3  
    So it is a problem on the Treo itself? That's not good. Is there any way do fix this besides stabbing my Treo with a pin?
  4. #4  
    I have the same problem, I think its the cable not the phone, on my cable if you look at the individual pins that make contact, they are not all the same height, I suspect some of them are stuck down. I've tried to pull them up but they are so fragile I've not been brave enough to pull too hard!

    I've just ordered a cradle and hope that gets rid of the problem
  5. #5  
    Have you tried using a different cable?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #6  
    Hotsync via bluetooth. Mine connects every time. The cable method sucks.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  7. MMT
    MMT is offline
    MMT's Avatar
    84 Posts
    Some of the cable pins are different heights, and this is by design. Not sure why, but I've noticed a consistency in height differences across cables in my limited observation. You may have a problem with a pin or two being really compressed so that they make no contact, but I wouldn't recommend trying to make all pins the same height because they're not supposed to be so.
  8.    #8  
    Thanks guys, maybe I'll try a different cable or even a cradle. I just hope they're not too expensive.
  9. #9  
    Don't forget, the PC is not perfect either. It could be bugs in your PC.

    Try fresh-boot your machine, no net connections. Lots of your software may need to phone home, so wait till all those are done (say 20 minutes until it gave up since you are not net connected, unless you have anti virus scanning going on.).

    Now your system should be running more static (ie, what's on it is what's running). You can get a better idea if your PC is at fault.
  10. #10  
    Further to my previous reply, I have now got the desk cradle and it worked 1st time and hasn't failed yet. I guess that proves the original cable is the problem. By the way all the pins are the same height in the cradle.
  11. naivete's Avatar
    636 Posts
    Global Posts
    640 Global Posts
    I did away with hotsync altogether. I am using BackupBuddyVFS to schedule daily incremental backups to my SD card.
  12. LeeD's Avatar
    33 Posts
    Global Posts
    35 Global Posts
    My cable responds similarly. Touch it slightly, and it stops charging, or interupts a hotsync.

    Bought a second cable. One of those pull and quick wind-up ones. Words great. Rock solid every time I use it.

    Try and return your original. That's what I'm going to try and do.
  13. rio
    rio is offline
    rio's Avatar
    29 Posts
    Global Posts
    31 Global Posts
    I have the reverse.Cable works EVERY time,cradle can decide if it will or won't!!
    Must be phone contacts - although the cradle button seems a bit sus - c'est la vie
    Brisbane Australia
  14. LeeD's Avatar
    33 Posts
    Global Posts
    35 Global Posts
    Quote Originally Posted by rio
    I have the reverse.Cable works EVERY time,cradle can decide if it will or won't!!
    Must be phone contacts - although the cradle button seems a bit sus - c'est la vie
    Which cradle are you using??
  15. #15  
    The cable is another Palm practical joke. I agree with the bluetooth method. Though I find that it's best to have Media set to 'do nothing' in the custom dialog, otherwise it takes forever. Photos and so on can be backed up with a card reader.
  16. #16  
    Just sent my treo off to have the multi-connector fixed due to this exact problem. I've also asked that they sort my 'P-key-of-doom' while they're at it.

    2 weeks without my Treo - NOOOOOOOO!!!
    HP Pre 3 (UK)
  17. gse
    gse is offline
    gse's Avatar
    25 Posts
    So how'd that work out, checkmate? Did you get a fixed Treo? I'm having similar problems with hot syncing and want to get them worked out before my 1-year warranty ends.

    (also, the "P" key on mine has been soft from day 1.)
    scott evans :: <a href=""></a>
  18. #18  
    I got the Treo back (finally) and.....the p key was exactly the same! Also the hotsync is still faulty! I have a feeling it's a combination of dirty contacts and the fact that my cradle doesn't make as good a connection as my plain cable (which works most of the time).

    I'm gonna try using Isopropyl Alcohol on the phone and cradle contacts to see if that works, otherwise I'll send the cradle back. As for the 'p' key, since it still technically works I guess Palm didn't deem it necessary to fix it. The stingy bastards.
    HP Pre 3 (UK)

Posting Permissions