Results 1 to 8 of 8
  1.    #1  
    I have not yet purchased Chattermail but I am getting ready to. I think this is the best email program I've found so far. But I am having some issues.

    I use 3 different email accounts: .Mac - Gmail - and an email account through my web hosting service, Dreamhost. Dreamhost supports IMAP or POPO3. My email info for the last is mail.<mydomainname>.com, just like the other accounts. But whenever I compose an email message, the only options I have for sending are .Mac and Gmail. My other account (DigitalEarth) is not available as a sending option. And just FYI, I've sent TWO emails to Chatter tech support with not one reply.

    Does anyone know why this is happening?

    Thanks a lot for the help.
  2. #2  
    If you've sent mail and nobody has answered, then the mail didn't get through. I answer mails very quickly, in general.

    If an SMTP profile isn't an option, it must not be "complete" (server, login, password, return address, and full name must be filled in).

    What address are you sending mail to?

  3.    #3  
    Everything is filled in (server, login, password, etc.) Except for Reply to: Now that I have set that up my account DigitalEarth shows up as one of the accounts I can send from. The only problem now is that I'm unable to send any email through that account. No matter what email address I send to, I get the same error: "Sending Error 554 <> Relay Access Denied.

    The previous emails I was sending to you were through your web site, Support, Contact.

    Thanks a lot for your help.
  4.    #4  

    I think I have it fixed. I deleted the account and then set it up again using IMAP info. Once I tried it again, everything seems to work. The irritating thing is that I had already done this a few times. Oh, well. FYI, I'm using the Beta version you sent in your Newsletter. Also, everytime I set up a new account, it asks me if I want to test the connection. When I choose Yes, the test fails, every time. If choose No, it automatically connects. Checks in the mail. Thanks for the support,.
  5. #5  
    When you test the connection, is the radio on? If not, it will fail...

  6.    #6  
    Yes, the radio is on.
  7. #7  
    Is there a data connection?

  8.    #8  
    Yes, no problem with the data connection. After I select "No" it connects just fine. It's when it runs the test that it fails. BTW, I just received my serial #.

Posting Permissions