Results 1 to 5 of 5
  1.    #1  
    I just got an exchaged T650 from Cingular. When I press the green Phone button it brings up Datebook5. I checked the Button Prefs and that button cannot be remapped and it shows that it is mapped to Phone.

    This also happed to my old T650, too. If I uninstall Datebook5, it's fine. I tried downloading and re-installing but the same thing happens. Hard reset didn't help either.

    Any ideas?

    Dennis G. Esler
  2. #2  
    Use latest Datebk5. In the documentation (V5-Device-Specific-Notes.htm), there is a mention of this and how to fix it (In the, there is a program called resetphonebutton.prc. Install it and run it once. It can then be removed from the Treo).

    Read those notes !!
    Cingular GSM
    Firmware:01.51 Hardware:A
  3. #3  
    Or you can do what I did which was when you install DateBook5 and in the setup the install asks you if you want the program to map the calendar button. Choose No and map it yourself in prefs.
  4.    #4  
    Thanks. The reset tool worked.
    Dennis G. Esler
  5. #5  
    Just as a small aside to this conversation, you can remap the phone button yourself to any app you like using the freeware app PPrefs.

Posting Permissions