Results 1 to 5 of 5
  1.    #1  
    Hey guys...

    So I forgot to plug my Treo in last night and the battery died while it was in the middle of HotSyncing. This morning when I woke up and charged it, it was caught in an endless reset loop. I searched the forums and found out how to do a warm reset to break the loop.

    It worked, but I can't turn on my phone now. It's like the Power button doesn't work. SOME of the other functions work, i.e. I can go to my calendar and my contacts, but if I try to go to the Home menu, it starts the reset loop again.

    I've tried Palm's suggestions of doing a partial Hard > Warm reset and that worked to break the loop, but the phone still won't turn on and I still can't go to my Home menu. So now, I'm afraid to touch my phone b/c I don't want it to go into the loop again.

    Anyone have any suggestions? Or is a hard reset my only option?

    Thanks in advance gang!
  2. #2  
    Hard-reset it dude! Hope you have backupbuddy or backupman, as it makes re-installing a bit easier.. but if you hotsynced earlier before the looping began you should be ok..forget all that warm-luke-warm-soft reset crap.

    Hope this helps..
  3. #3  
    Warm reset is like safe mode on your pc in that some thing won't work (like the phone).

    One trick I've done is go into favorites and add "applications" as a favorite, to avoid clicking the home button. This should get you to the apps launcher where you can delete the app that might be causing the reset loop. Before doing it though, you may want to #*377 (GSM) or ##377# (Sprint) in the phone app to see what the offending app is.

    Good luck
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4. #4  
    This is only a guess, but if you were installing an app during the hotsync, you may have completely filled up available memory. In that case, there isn't enough temp memory for the Treo to completely boot up causing a reset over and over.

    scottymomo's trick is a good one that I've used in similar situations. If a soft reset or warm reset doesn't break the loop, try popping out your sd card. That has broken the loop for me presumably because having it in allocates memory and having it out leaves enough for the Treo to finish booting.

    If nothing else works, it probably is time for a hard reset.
  5.    #5  
    Thanks for the help guys!

    Tried scottymomo's trick, but that didn't work. As soon as I hit the Applications favorite it started reseting again.

    I needed to do the Cingular Firmware upgrade anyway, so I just went ahead and did a hard reset. Lost a few contacts and calendar names that I had put in since the last time I synced, but it's all good.

    Thanks again guys!

Posting Permissions