Results 1 to 7 of 7
  1.    #1  
    I hotsynced my treo about 5 minutes ago, and I noticed that it was taking longer than usual. It was stuck in the "synchonizing media" screen. Then, it just reset. I thought it was the treo acting up, although to be honest, I havent had much problems with resetting issues ever since I first got my treo back in april.

    So my treo resets, and then it reset again, then again then again. It would show the screen where the activity bar shows up at start up, then the grey PALM screen. Then instead of going to the phone setup screen, it resets.

    I tried giving it a reset, but it wont stop reseting. Did anyone else go through this? Is there anything I can do to get my phone back to working order?

    Thanks in Advance.

    BTW, my phone is through Cingular(GSM)

  2. #2  
    if all else fails hard reset the device.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    Its been awhile, but how do I do that?
  4.    #4  
    OK...I held down the reset, and while doing that, held down the red/hang up button for a few seconds. Once I let go, it asked me if I wanted to delete all information. I clicked "up" for yes, and now all seems fine.

    What could have caused the constant reset? For a second there, I thought my TREO was TOAST.

  5. #5  
    A warm reset might have been a better option. Have you been taking lots of pictures or video? Sounds like you ate up all your free RAM. The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  6.    #6  
    Interesting, right before it started bugging out on me, the hotsync log said that I needed to free up memory.
    Whats wierd though is that I have a 1 gig card for taking up memory. My phone isnt really all that worn out.

  7. #7  
    I've had the continuous resets due to low memory before, and a warm reset has always fixed it. (Press and hold the d-pad Up while resetting.) I also have a 1GB sd card, but it's the RAM that is running out.

Posting Permissions