Results 1 to 12 of 12
  1.    #1  
    I got my sled yesterday. Upgraded it to Firmware 3.0.4 and Manager 3.1.11

    I'm using a Linksys SRX (MIMO) wireless G router.
    Cingular service.

    The Enfora Wi-Fi Manager shows:
    ... Profile Home
    ... Status Connection Pending
    ... Network myhome
    ... Signal (all 5 bars)
    ... Battery (all 5 bars)
    ... Activity RX (slowly counting up)
    ... . . . . . . TX (slowly counting up)

    I click the Connect goes to the Signing on sub screen for 30 to 60 seconds...then show error/information sub screen saying

    ... Trying to open network connection, failed to attach

  2. #2  
    Do you have WEP security enabled? If so, check if the password is correct. Also, with 64-bit security and the 10-character password, I have found it only works with key index #1.

    Or maybe it doesn't work with 802.11g?
  3.    #3  
    WEP security not enabled.

    G Router operates in mixed mode (B & G)...communicating fine with other B & G equipment.
  4. #4  
    A couple of obscure problems come to mind. First: How many seats is your router configured to create? Usually this will be a rather small number as each seat uses some of the bandwidth available. If the number of seats is equal to the number of devices connected then the router will not connect to another device until a seat is available. Second what is the lease time on the seats on the router. If the lease time is long the router will reserve the seat for a device that is disconnected for the balance of the lease time effectively reducing the number of seats availablle.

    The fixes for these problems are:

    1. Increase the number of seats using the configuration software for the router.

    2. Decrease the lease time for the seats using the configuration software.

    3. Disconnect a device and reboot the router immediately freeing a seat.

    Indeed rebooting the router may be all you have to do to fix the problem no matter what the cause is.

    Check the firmware level on the router. Linksys has issued several updates addressing issues such as these and if you are not current simply updating the router may be all you need to do.

    Finally if you have a "wireless phone" in your home turn it off and see if that remedies the problem. Some Wi-Fi devices are notoriously troubled with wireless phones. The only fix here is to get a newer wireless phone that operates in the 5.x ghz range.
  5.    #5  
    Thanks for the suggestions...
    Confirmed I'm using most recent firmware.
    Plenty of seats.
    Rebooted router (again).
    Phone system already a 5.8

    I'm in email contact with Enfora.
    Their suggestions haven't helped yet, as I had already done/checked each one.
    -upgrade firmware (again)
    -restore factory defaults (again)
    -make sure Enfora is Primary connection, Cingular as Fallback
  6. #6  
    I would still try turning the phone off (actually unplug the base station and remove the battery from the handset). Many of the so called 5.8 Ghz phones used a 2.x Ghz base station and a 5.8 Ghz handset. I know I have one of them and my Powerbook will not connect to my Linksys if it and the base station is in the same room or if the handset is in extremely close proximity to it (I suspect the local oscillator in the superhet circuit is at a critical frequency).

    If none of this works treat your body to some really good coffee and go to a coffee shop that has a "hot spot" and see if you can connect there. If you can you have isolated the problem to your router/enviroment. If you can't then your problem is likely a deffective Enfora. If you try this be sure you read my discussion of the DNS issue that the Enfora shares with all other Wi-Fi devices that work on Palm devices. It is in the other Enfora thread on this board. But even if you do have the issue with the DNS server you still should get a connection - just not a useful one.

    Isn't high tech fun?
  7. #7  
    wait wait wait... if there's a station using 2.4GHz and the handset is using 5.8GHz then they can't talk to each other... period- end of story... so that's highly unlikely that your phone is 2.4. i doubt that would be causing the problems. but there's plenty of other things in the 2.4Ghz band that could be causing interference... so yea- the idea of checking it somewhere else to see if it works on other networks is good.
    personally i'm not a fan of MIMO equipment being out before a standard is finalized- so it it works somewhere else, it would mean there's something wrong with your setup and the router would be the first place i'd check.

    try backing up your router's settings and then restoring to factory defaults to see if that clears up a little... if not- restore your settings and no harm...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  8. #8  
    Sound to me like it just might be the slanted connector issue that was idenified when the 650 sleds 1'st came out.
  9. #9  
    Quote Originally Posted by Kenundrum
    wait wait wait... if there's a station using 2.4Hz and the handset is using 5.8GHz then they can't talk to each other... period- end of story...
    Were what you say were true but it isn't. The if base station's transmitter is in the5.8Ghz band and the handsets transmitter is in the 2.4Ghz band. The complimentary reciever in the handset is in the 5.8Ghz band and the one in the base station is in the 2.4Ghz band. One such bastardized configuration was built into AT&T Model 5480 (sorry that I reversed the configuration in my original message - but the problem is still real)

    From the Specs for the 5840

    RF Frequency Band 2400 MHz - 2483.5 MHz
    (Handset to base)

    RF Frequency Band 5725 MHz - 5850 MHz
    (Base to handset)
  10. #10  

    I don't think it is the slanted connector issue because you are getting further along than you would if you had the connector problem. Do you have DHCP turned on on your router? If not, have you tried configuring a static IP address in the advanced network settings of the Profile Settings section of the Wifi Manager? Did you setup (add) a profile for your connection?
  11.    #11  
    That is Enfora's conclusion.
    It just will not attach/connect to Linksys SRX dual band routers.

    They offered refund. They are working on an upgrade/fix for this problem.

    I went out and bought a Linksys b band only access point. Connected this to a ethernet port on my SRX router, then connected the sled easily.

    These near obsolete, b band only components are very cheap, on sale and with rebates at most retailers.

    I got the sled primarily to have a faster connection to my home security, automation and media network systems while around the house and yard. And, now I do.
  12. #12  

    I'm glad it all worked out for you even though you had to purchase an additional access point device in order to connect. I'm also glad to read that there are more upgrades and fixes to come. The latest firmware and software upgrades were a vast improvement over previous versions. Hopefully future upgrades will make the sled a more stable device.

    I purchased the sled for similar reasons to yours.

    Good Luck!!!

Posting Permissions