Results 1 to 2 of 2
  1.    #1  
    Here is a tricky one for you Perry.

    let's say your on a call and want to tell someone a phone number from one of your contacts. when I hit the home key and tap on Contacts, a launch error box appears and it says "application could not load due to a system error", therefore, I must exit zl and then click on contacts in the palm launcher. Same thing happens with versamail.

    the error occurs regardless of whether or not u are on the phone.

    it is most likely a zl issue but not sure.

    Sprint 1.12 running with zl 5.31
    prefs set to.....hold side button to launch versamail, phone application set to green phone
    hard key

    funny thing is that I can launch versamail with the side button while on the call.

    anyone experiencing these minor woes and solved them successfully?

    btw been experiencing this problem since zl was loaded on in feb.

    almost all the bugs are worked out of this thing, whew.... it took awhile. Only a few left to go.
  2. #2  
    Never seen anything like that, I'm thinking something else must be going on. I've used ZLauncher for three years, on my SJ22 before and my Treo 650 now. Never a problem out of it, ever, except when I tried to install the ZL 4.x version on my Treo 650 the first day I got it.

    I'd say some other third party program is at fault, or perhaps you're suffering from some dbcache issue (again, likely due to some other program).

Posting Permissions