Results 1 to 19 of 19
  1.    #1  
    My laptop crashed on me so I ended up getting an eMachines laptop. I installed the software on the eMachines and I get to the part where you have to do the first sync. I hook up my Treo via the sync cable and press the button and my Treo tries to sync but nothing happens. I get an error message that says: "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    Any suggestions? Thanks.
  2. #2  
    I am not familiar with eMachines. What operating system did it come with?

    Scratch that. An idea . . . . does your Treo still have it's userid and the Palm desktop is not recognizing that? Does the desktop have any data or is it all still in the Treo?

    If it is all still in the Treo, create the userid on the desktop and for this first sync only -- set every sync conduit to handheld overwrites desktop. Then see if everything goes up stream. Once there, set all conduits back to synchronize.
  3.    #3  
    Thanks for the reply Perry. All of the info is in the Treo so I will give that a shot.
  4. #4  
    Quote Originally Posted by string3599
    Thanks for the reply Perry. All of the info is in the Treo so I will give that a shot.
    Let us know!

    Now I panic after you have already probably done this. . . . . . Just in case things go astray . . . . do you have your Treo backed up to a SD card or do you have a backup of your crashed laptop?

    Cheers, Perry.
    Last edited by gtwo; 10/10/2005 at 07:31 PM.
  5.    #5  
    I don't have a backup but I am a rebel like that.
  6. #6  
    Quote Originally Posted by string3599
    I don't have a backup but I am a rebel like that.
    Did you try the sync yet?
  7.    #7  
    Not yet. I have an auditing test tomorrow that I am studying for. Thanks for the concern!
  8.    #8  
    Ok, I tried it and the same thing happened.
  9.    #9  
    Anyone have any other suggestions?
  10. #10  
    Has to be something in the USB setup on the PC . . . . . . .

    What do you have the Treo set at for sync settings. . . .?
  11.    #11  
    I have it set up as Local USB.
  12. #12  
    If you look around, there are other posts on this, and it seems to be a bigger problem. My treo has stopped synching via cable all together (with the same error). It will synch via bluetooth, but I've tried:

    1)using a different cable (doesn't help)
    2)synching on a friends computer who also has a treo and he can synch his treo fine on his computer (doesn't work)
    3)that treo synchs fine on my computer
    4)cleaning the contacts (no help)
    5)I went so far as to reformat my computer to no avail.

    With that, I've given up, and will be attempting to get a warranty exchange on the phone today... we'll see how that goes...

    P.S.... probably unrelated, but I also have an intermittent issue where the phone thinks it's out of batteries even when the battery is full, and the battery has to be removed from the device, and reinserted to get the phone working again...
  13.    #13  
    Thanks for the reply white. When you try and sync does the screen come up on the treo that it is trying to connect to the palm desktop?
  14.    #14  
    Sorry for the double post I am on my Treo. It synced (sp?) fine on my laptop so I am not sure if we are having the same issue. Let us know how the exchange goes.
  15. #15  
    Yes, the screen comes up... the treo tries to connect to the computer, but never does, and I get the "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again." error

    It seems to be a degredation issue... I went from synching fine to only being able to synch on occasion, to a very rare sych, to now no synch at all. I'm guessing there's a bent or broken contact on the treo, although it seems fine by visual inspection.

    Have you tried synching on another computer/with another cable?

    Some folks have had that fix the problem, along with cleaning the connections. No go for me, though. I'll let you know if things are working when I get a replacement...
  16. #16  
    There are other threads on this issue. It is apparently a hardware problem, with the connector pins(they seem to go bad rather quickly). Either the USB cable is done and has to be replaced, or the Treo has an issue. More often than not its the former. I am in the process of purchasing a new USB cable myself, because I have the same issue, sometimes wiggling the cable around in the computer, or unplugging and plugging back up several times. Or I might even use the old Nintendo cartridge trick, and blow inside the cpu end of the cable. One time I got a q-tip and some alcohol(this seemed to keep it working longer than any of the other solutions, yet eventually it stopped working again). Dont understand why this is such a commmon issue with the 650, I never had this problem with my 600.

    Anyway, hope this helps. Either way, youll eventually need a BRAND NEW cable.
  17. #17  
    Ok... new Treo received, and it marginally fixed the problem... It will now synch occasionally if the cable is seated just right (the less used cable of a friend who usually synchs with bluetooth definitely works better than my more used one, although neither would ever work with my old Treo). Unfortunately, I think it's just poor design...

    By the way... Cingular's warranty exchange program is a bit sketchy. You have to agree that Cingular has the final word on whether or not the damage to the phone is covered under the warranty, and if they decide it's not, they "have no way of returning the original phone to you, and the entire price of a new phone ($450 for the treo) will be charged to your account." I don't anticipate this being a problem, but it still doesn't seem like something they should be able to get away with...
  18. #18  
    re-install Treo software from CD that came with your phone
  19. #19  
    Long story made short. My old lap top crashed. Died. I got a new lap top, updating all sorts of things. Next went to get my Treo 600 syncing with the new laptop. Downloaded appropriate software, plugged in USB cord. Error message. Computer cannot recognize new USB device (i.e., my Treo). Annoying I tried many things, like uninstalling, reinstalling, using several different USB hubs. No luck. Starting searching on line for issues of syncing old treo with New computer. Found this forum.

    After reading, I tried a different USB cable. Low and behold that worked. Now tell me its just my luck that the old cable crapped out the same time that my old lap top decided to seize and die. Right.

    Moral of the story, I fixed my old treo not syncing with my new computer, by changing my USB cable. Thought I'd add, incase my experience helped someone else.

Posting Permissions