Results 1 to 2 of 2
  1.    #1  
    Hi - just posting this so that users may search and see a success story if thery get frustrated when attempting to activate dial-up networking from a Dell Axim through Bluetooth on a Treo 650.

    I am on Orange in the UK and just couldn't get my X30 to connect via bluetooth DUN.

    I tried all the different connection strings and permutations, so I thought, with no success.

    What finally worked for me was simple!

    First get the Axim paired to the Treo650 with bluetooth on and Dial Up Networking activated. Get them both paired in the usual manner.

    I then made sure that the default network connection was selected on the Treo650 in Preferences - the first one on the dropdown list "Orange Internet"

    I set the phone number on the Axim to dial *99***1# (as I wanted to use the 1st one on the list!)

    In the advanced tab on the final connection settings page I selected the baud rate to be 57,600


    Anything else in here means no dice.

    Click click click, GPRS green arrows come up on the Treo after a few seconds, you're online.

  2. #2  
    I have been looking everywhere trying to get this working and I think I am close. I am using T-Mobile in the USA and followed your directions, but it just seems to sit there trying to connect without actually making the data call. On the Advanced page of the X30 did you have the Wait for dial tone and Cancel call boxes unchecked? I assume you also had no username or password, correct? Thanks for any help.
    Check out my ZDNet blog at and my SPE site

Posting Permissions