Results 1 to 2 of 2
  1.    #1  

    I have been trolling this forum for some time before I finally upgraded my Sanyo 4900 to the Treo 650 on the Sprint network. I have had my Treo for about a month now and today it decided that it was not going to dial correctly anymore.

    After I got the Treo I immediately installed the Sprint 1.12 update. I have a Hardware A phone, if that makes a difference.

    If I try dialing a number it says "Dialing" for a long time. After 45-60 seconds, it just goes back to the main phone screen as if nothing ever happened. About 1 in 20 tries, it will actually connect and the phone works just fine. The data service will also not connect.

    I forced the phone to jump to the strongest signal (*18) and it jumped to a Verizon 4-bar signal from the Sprint 2-bar signal. The phone now takes about 15 seconds to dial, but usually succeeds.

    This problem initially showed up in the middle of the day and has continued since I came back home (where the Treo has always worked reliably). I have performed both a soft- and a hard-reset on the phone, but to no avail. I tried connecting to the Sprint provisioning service to update the tower data, but it would not connect.

    Is this problem fairly common? Can I expect it to clear itself up tomorrow? I have the no-camera version of the phone which makes it a great deal harder to get a replacement from Sprint as I cannot just go to a store.

    Jeff Corbets
    Last edited by jeffcorbets; 10/06/2005 at 09:49 AM. Reason: Better Title
  2. #2  
    it definately sounds like a network problem. Whether the problem is with coverage or the phone itself I don't know, but it sounds like the phone. Have you tried a hard reset? For some reason it is not talking properly to the tower.

Posting Permissions