Results 1 to 5 of 5
  1.    #1  
    I'm having some problems playing a specific audio book using Audible on my 650.

    I can play all of my other audio books without problems by transferring the files to SD card using either the cable method or via card reader. When I transfer my most recent audio book (128 MB), the transfer completes fine & AudibleManager sees the file, but Audible on the 650 does not.

    The audio book file itself is fine as it plays on my laptop.

    The only thing that I could think of is that it's too big. I tried only transfering a portion of the file (using the dialogue that pops up in AudibleManager on the desktop), but it still doesn't show up on the 650.

    Any suggestions?
  2. #2  
    How did you transfer the file to the SD card? I use the desktop software and it automatically places the file on the card and it places the book in a directory right off root called /AudibleAudio. I think thats the only place Audible reads books from on the card. I've listened to books up to 90mb but never seen then over 100mb. Was this a book you compiled yourself? The Audible download manager usually breaks the books down into 50-60mb chunks. Lastly what format are you trying to listen to? Is it #3 or #4? If you downloaded a #4 I don't think Audible will even see the best quality (#4 seems to be exclusivly reserved for iPODS I'm sure it's some licensing agreement they made).

  3.    #3  
    Thanks for the response. I purchased the audio book (Count of Monte Cristo, unabridged) from and downloaded the file (several times to ensure it wasn't corrupt) in formats 2, 3, and 4. Only 2 & 3 work on the Treo. All files play fine in iTunes and Windows Media Player.

    I transfered the files to my SD card via AudibleManager using first the Treo (SD card in Treo, cable from Treo to laptop) and then by using a card reader built into my laptop.

    In all cases the file ends up in /AudibleAudio, but the application doesn't see it. Although I can place any other audible file in there & the handheld application sees it & plays it just fine.

    I have never had the Audible download manager split a file -- it always downloads the whole file in one shot. When I go to transfer it to the Treo, I get a dialogue that lets me only copy a segment of the audio book. Tried that & it doesn't work.

    Could a different algorithm by validating my file or something to that effect; by that I mean the Audible encryption algorithm? I sometimes use 2 computers, same account, but this is the only audible file that doesn't work.
  4. #4  
    Hmmm strange, here are few things you can check/try...

    1st. When you drag the book within audible manager to the treo and it asks you the range (it brings up the blue bar asking you a beginning and end part) choose a small section like 30 minutes and see if that works. Try both on the card and in internal memory.

    2nd. Try downloading the book or a small section using AudibleAir (search treocentral or audible for it) it's a book downloader for the T650 and works GREAT.

    3rd. Lastly, make sure the Treo is activated via the audible manager, I know this sounds silly but it will ensure the books wont play. What version of Audible for the T650 are you using I *think* the latest is 3.6.

    Hope this helps.
  5.    #5  
    Very strange indeed. Get this...

    I tried your suggestions & no luck with the "type 3" file; however, the "type 2" file is recognised now. Here's what I did.

    I deactivated & reactivated the device, deleted the audio file on the laptop & re-downloaded it.

    Audible automatically started to transfer the file to my Treo when the download was complete.

    I tapped close on the communication screen and the Treo froze.

    Reset the device -- audio file still not visible in Audible Player.

    Hard reset & file is available to play.

    I tried this with both the "type 2" and "type 3" format, but only type 2 worked. I did it twice, just to check it.

    So, I now have a playable audio book, albiet of lesser quality. Better than nothing.

    Thanks for your suggestions & assistance.

Posting Permissions