Page 1 of 5 12345 LastLast
Results 1 to 20 of 91
  1.    #1  
    I've had my Treo 650 since it launched and just recently started having problems syncing my device using HotSync. When I connect my device to my pc (which is using XP) and press the button to sync the devices, I get an error in my tool bar stating that there is an unknown usb device.

    I've tried rebooting both my PC and my Treo and the problem still persists. Has anyone else had this problem and/or know how to fix it.
  2. #2  
    Ive had it before. I just kept unp[lugging it and plugging it back in and trying different usb ports until it worked.

    Do you have card export? Could be causing some issues...
  3. #3  
    I have this problem sometimes. I have to shove the connector into my treo a bit more and it connects ok after that. Seems like if I just plug it in sometimes it does this...I have to use more pressure now when I connect.

    Rob
  4. #4  
    Mine start having the same problem late last week. I've tried everything, from rebooting PC/Treo, to unpluging and plugging back the USB cable. I too had my Treo 650 (Sprint) since they first came out. But I replaced mine last week, due to malfunction in the headphone jack. I'm not sure if the two are related.
  5. #5  
    This happened to me 3 times on my first day of use, and then never again. It seemed like it was a lose universal connector. Now I just wiggle the connector when plugging it in, and it has never happened to me again.

    -Warr
    Progress? Well, at least I can get color traffic maps now...
    Psion 3a -> Psion 3c -> Palm IIIXE -> Palm VIIx -> Kyocera 7135 -> Treo 650 -> Centro
  6. #6  
    Almost certainly the USB connection. Try different slots.
  7. #7  
    you can also try to clean the contacts on the treo and cable with a pencil eraser (be careful with the connector!)

    Could be a buildup of carbon causing a bad connection.
  8. #8  
    I can't for the life of me get mine to recognize it after hours of doing this and that. Sooo frustrating....especially since I just got it. About ready to give up here...
  9. #9  
    reinstall windows.
  10. #10  
    A clean installation? Hmmm....what a pain. It's doing the same thing on both my laptop and my desktop though, and neither is having a problem recognizing any other devices that I've plugged in to test.
  11. #11  
    try a new hotsync cable. also reinstall pam desktop
  12. #12  
    Try going to device manager while getting the error with your cable plugged in. Look for an error and remove that device from profile. Unplug and replug, if you don't get a message that your system found a new usb device, run search for new hardware (you may want to reboot) and make sure you have your 650 instal disk in so it can find the driver. Hope this helps.
  13. #13  
    I'm going to download any xp updates as a last resort. Unfortunately, it's still not working after everything else so maybe it is the cable. Do I need to get one from palm or can I get a better one at the store (like best buy, etc)? Thanks for the tips.
  14. #14  
    I had this problem everytime since I bought the unlocked GSM when it 1st came out. What a pain. unplug, replug. I clean the prongs with spray electrical contact cleaner. That did help for a little while. Be careful though. The holes around the female plug lead directly under the display. I was a bit freaked out to have liquid contact cleaner under my display for 3 days before it dissapated.
    What worked best for me was place a pencil or something under the bottom of the 650 to create upward pressure and put the plug into a "bind". I was pretty fed up with it, but,
    I bought the Cradle 2 months ago, and haven't had it since. I guess it take the stress away from the plugg with perfect alignment.

    Tripp
  15. #15  
    Quote Originally Posted by sam-i-am
    reinstall windows.
    That's like buying a new car because you need Gas...
  16. #16  
    Well....downloaded the service pack update and still doesn't work. I was on the phone with tech support for like 3 hours as he went through every possible problem. He said that Xp has some security firewall that is hard to get around since there had been a hacking problem. He really didn't think it was the cable but because he had run out of possible fixes, said to go to a sprint store and have them test it there and/or get a replacement cable. I then drive to the store which isn't that close and they didn't have a cable, not even a treo. They did have a cradle, but since my cord would have to be used, of course it had the same problem. They asked me who told me to come in there and I told them customer service did. Then some other customer jumped in and said that CS told her to also (indicating her problem couldn't be solved by physically walking in either). They were nice, and my husband got a new phone so not all was lost...but pretty frustrating since I'm going to be working for the next two weeks and really wanted it to work. Anyway, they told me to call the accessory dept and have them send me a new one. So today I did and after being on hold and transferred around a couple of times (the voice menu doesn't recognize "accessories"), he said that it's not even in his inventory so they don't have cables to send. He then suggested I go to compuserve and buy a new cable or a bluetooth adapter. As of right now, I don't even know if that's the problem and if it isn't the cable the tech exhausted all possibilities on how to fix it. *sigh* It's a great little unit but I can't justify keeping it if I can't transer files. I did get a sierra wireless aircard with a data plan though so maybe I don't need a treo anyway. Oh well.
  17. #17  
    Hello all.

    I have had the same problem. 650 on vz service. I pressed the 650 into th cradle, hit the button and it worked. I let go and it kept on synching.

    go figure.
  18. #18  
    Really? Great! Wish mine did...even if the cable suddenly started working I would be paranoid it could happen again after this experience. Obviously *someone* with Xp and a sprint treo 650's hotsync works or they'd have been recalled, so it can't be happening to everyone with the same combination. I don't need to return it for a while so I'll just give it some time to see if the problem can be resolved.
  19. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #19  
    New HotSync cable. That's all I have to say about that
  20. #20  
    There are quite a few problems with devices being recognized. It looks like they've all been covered here but......

    1. Restart windows, the USB driver may be in a inconsistent state.
    2. Change the USB port on the PC that the cable is connected to.
    3. Standard plug/unplug the phone.
    4. Unplug the phone and take the battery out of it for a good couple of minutes. This allows the charge in the onboard USB chip to dissapate. I've seen this solve a problem of the device passing up the wrong PID and VID to Windows.
    5. The USB driver didn't install right.... Do you have any other Palm based devices you could try on the PC.
    and finally

    6. Like everyones suggestion here, a new USB cable for the phone. I can't believe they don't have one to send you. Did you contact Palm about that too?
Page 1 of 5 12345 LastLast

Posting Permissions