Page 5 of 5 FirstFirst 12345
Results 81 to 91 of 91
  1. #81  
    Im having more and more issues as well. Ive tried cleaning the contacts no luck.

    Ive only had my issues AFTER I did a hard reset.

    ONE can be spelled as NEO.
    There is no spoon.
  2. #82  
    I've tried all of the fixes listed here and am still having this problem with my treo 700w. It started after a hard reset. Is there a file on the treo that is now corrupted? If so, is there any way to replace it?
  3. #83  
    anyone come up with a fix for this yet? This just started happening to me today out of the blue. All I get is USB Device not Recognized. I tried jiggling, licking, restarting etc and nothing is working. Will it work if I get a new cable for my Centro?
  4. #84  
    I want to thank those that said clean the device port ... that did the trick!

    I took a little pin (like for sewing) and cleaned the VERY dirty contacts there. I happen to ride a Harley, an old one, and sure enough - that's what it was.

    Thank you all so much!
  5. #85  
    I had the same problem; usb device not recognized. It turned out to be a connection problem between the phone and usb connection. Yes I did lick it, not believing that it would work. I actually gave it a couple licks; re-connected to phone and syncd right up. Great advice! thx guys
  6. fakemirror
    fakemirror's Avatar
    I have had this problem starting to occur over the past week (win XP/Centrifuge). Tried everything. Finally replaced the USB sync cable.that fixed it. But told myself that this was a tad outdated and sat down to finally master bluetooth hotsync. This came together very well. Never go back to cable.
  7. fakemirror
    fakemirror's Avatar
    Err...centrifuge equals Centro (predictive text. ...Grrr ).
  8. #88  
    15 may 2017, palm tx owner, tried hot syncing last week, numerous messages saying usb device not recognised, gave up, turned on my windows xp computer this morning and hey, it synced perfectly, not a clue why, although I was holding my tx in my hand, connection problem with the cable??
  9. #89  
    Maybe. Can you swap cables?

    You are using XP? Might want to patch that or make sure it's not connected to the internet...! :-(
  10. #90  
    First thought was a cable issue. Swap cables if you have another like Preemptive suggested. Also, if you are connecting through a usb hub, try connecting to different ports directly on the pc without the hub.
  11. #91  
    Quote Originally Posted by Preemptive View Post
    to johncherrywood:
    You are using XP? Might want to patch that or make sure it's not connected to the internet...! :-(
    to johncherrywood:
    XP could also go in a VM with usb pass-through solely for your treo (and whatever networking you want to give it) on another machine.
Page 5 of 5 FirstFirst 12345

Posting Permissions