Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 91
  1. wilsonb's Avatar
    434 Posts
    Global Posts
    439 Global Posts
    Quote Originally Posted by goongafairy View Post
    I can't for the life of me get mine to recognize it after hours of doing this and that. Sooo frustrating....especially since I just got it. About ready to give up here...

    In device manager, update driver and don't let Windows auto select drivers. Select it from a list yourself.

    "Reinstall Windows?" - not good advise..
    ===========(o o)===============
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    =========( )===( )==========
    ==========\ (====) /===========
  2. wbkm85's Avatar
    76 Posts
    Global Posts
    761 Global Posts
    Quote Originally Posted by pokada View Post
    I cleaned the contacts, wiggled the connector, held the connector while pushing the button, licked the connector, did a soft reset, took out the battery and waited but I was still unable to hotsync. Next, I uninstalled Palm Desktop and then re-installed it. That did the trick. I can now hotsync with my old cable every time. For your reference, I used PalmDesktopWin414e with a Sprint 650 on a Dell Latitude D620 running Windows XP Pro. But, I still can't get Bluetooth syncing to work.

    if you re-install palm desktop it won't mess with your stuff on your phone right?

    Sprint Centro
  3. #63  
    Quote Originally Posted by wbkm85 View Post
    if you re-install palm desktop it won't mess with your stuff on your phone right?
    That's right. Everything on your phone will be just fine.
  4. wbkm85's Avatar
    76 Posts
    Global Posts
    761 Global Posts
    my sync STILL isn't working..

    whenver i hook my treo up to my computer via USB, nothing doesnt sound, and it doesnt start to charge..... if that helps any,

    Sprint Centro
  5. #65  
    And another tip: switch off the phone (radio, hold red) before a hotsync.

    I had no sync problems until about 2 month ago. Investigated it with the USBinfo tool. This tool says enumeration error every time I got 'new device not recognized'. Does someone know whether this enumeration process is perhaps faster or more time critical on a USB 2 port? Can that be the problem?
    Anyway, most times switching off the phone radio works for me these last 2 weeks.
  6. dpc
    dpc is offline
    dpc's Avatar
    433 Posts
    Global Posts
    439 Global Posts
    I had a problem last night with hotsync and even getting a charge through the connector. The solution for me was to do a reset ( aka pull the battery out), then everything was peachy.
  7. et82's Avatar
    1 Posts
    I would never suggest licking any electrical connector but it worked for me after trying everything else!

    Quote Originally Posted by JimmyZ57 View Post
    I too have had this problem a lot! After reading all the posts, I realized that the only thing I hadn;t tried short of purchasing a replacement or a cradle was to remove battery and wait... it worked the first time I tried, no wiggling, no licking, no eraser, no magic... so I hope that helps someone...
  8. #68  
    Quote Originally Posted by et82 View Post
    I would never suggest licking any electrical connector but it worked for me after trying everything else!
    OMFG! When I first read that I thought you were a freakin *****. But I'm in a bit of a desperate state because I've tried everything right up to a zero-out reset on my Treo 650. (Not an easy task to perform if you've ever tried one.)

    So in a moment of panic, I licked the damned connector and reconnected it to my Treo.

    You, sir, are a freakin GENIUS! I've just completed syncing my Palm and restoring years worth of my contacts, calendar dates, etc.

    Lick the connector. Freakin genius!
  9. pump142's Avatar
    787 Posts
    Global Posts
    788 Global Posts
    why cant they just use a friggin usb conector instead of these crappy propritary POS things...
    Oh wait.. the reason is so they can change them every other phone and force us to buy new chargers and cables etc
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  10. #70  
    I had the same issue too for the past 7 days.. Tried all possible options listed in the thread.. Was on the verge of returning the product and getting a replacement.. Then realized that there was one suggested option that I didn't try out. When I connect my hotsync cable, I get this strange beep sound from my laptop (like a double ding). I saw what was happening in Device Manager, when this sound came and as pointed out - the Palm Handheld was listed there with an yellow exclamation mark - suggesting that there's a driver issue.. The properties window for this device listed one driver file (PalmDevC.dll). I tried to "Update Driver" for the device and voila, windows copied another driver file (PalmUSBD.sys) to the windows\system32 folder and HotSync started working again. Thanks guyz.
  11. bklabel's Avatar
    52 Posts
    Global Posts
    56 Global Posts
    I found that the USB on the desktop would switch to something wrong. I documented it in this thread. I hope I am pointing to the correct article.
  12. bklabel's Avatar
    52 Posts
    Global Posts
    56 Global Posts
    I tried the link. It does not work. Sorry.

    But go to where hardware is managed. The USB was no longer set to Palm. I figured this all out. HOld on let me try to send you to the link again.

  13. bklabel's Avatar
    52 Posts
    Global Posts
    56 Global Posts
    My ID is bklabel. I saw more discussion on how to fix the USB not recognised in a thread called:

    Hotsync Treo 700p doesn't work

    Sorry that I don't know how to make a link to get you back to the discussion and solutions. Try searching on the article title and my ID.
  14. #74  
    Wow ...I had this issue for days and licked it and it worked. Nice job guys...I would never have thought that the contacts would be the issue. Thanks again.
  15. #75  
    Once again, TC has saved me from the horrors of telephone customer service. I love it here!
  16. #76  
    Over the last couple of months I've had increasing hotsync failures. I don't sync more than once every few weeks and I get my Treo 680 pretty dusty. For a while, I could press on the cable or change the angle and it would work, but recently it stopped working altogether. I'd simply get a Windows error message about the "USB device not recognized". I tried different cables, different USB ports and even different computers -- same problem. Clearly the device, right? Or maybe a WinXP update screwed things up? After reading through the posts here, I sprayed a quick shot of WD40 on the phone's contacts and scrubbed them lightly with a fine wire brush with bristles that could fit into the tiny contact slots. Voila! Problem solved. TRY THIS FIRST AND SAVE YOUR TIME!
  17. bmnboy's Avatar
    83 Posts
    Global Posts
    86 Global Posts
    I tried most of the suggestions on this forum. For me the hard reset worked.

    (1) Tried different USB ports on computer. (didn't help)
    (2) Soft reset of Palm (didn't help)
    (3) Tried using a different hotsync cable (didn't help)
    (4) Reinstalled Palm Desktop (didn't help)
    (5) Tried cleaning connectors (didn't help)
    (6) Played with Windows device manager (didn't help)
    (7) Tried hard reset of Palm (worked like a champ!)

    Reminder: A hard reset erases all your files on the Palm.

    My Device: Palm Treo 600
    My OS: Windows XP
  18. #78  
    I was having the same problem - it said the USB Device was not recognized no matter what I tried. On a whim, I removed the Treo from the cradle, turned "Off" the Blue Tooth, put it back in the cable and pressed they synch button. Voila - it worked!
    Hmmm, does it have to do with the fact that my BT device name and my Palm user name are both the same? Coincidence?
    Fingers crossed....
  19. ICON76's Avatar
    45 Posts
    Global Posts
    83 Global Posts
    My pc wont recognize my centro as a driver and ive tried reinstalling the palm desktop and the sprint music manager twice.I have windows XP.When i go to device manager on my pc and open up pocket tunes my phone and computer starts making a dinging sound and theres a yellow exclamation mark in the device manager window.I click the update driver option but it says cannot install this hardware and that the hardware was not installed because the hardware wizard cannot find the necessary hardware.I can hotsync just fine and when i plug my phone in it even starts charging.Anybody know what i should do?Im going insane trying to figure this out lol.
  20. #80  
    This all occured after a Windows XP update (which most of our computers do automatically). I thought it was a physical problem. Went to the Palm site and found the latest software update, downloaded and installed it, and immediately the problem was gone.

    The problem has just again started up after about 6 months, so I suspent the another Windows XP update has changed something. I may have to uninstall the Palm software and reload it.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions