Results 1 to 8 of 8
  1.    #1  
    Last night plugged in the my trusty 650 as always. This morning it had the hotsync screen showing for some reason and was locked up. Screen and keyboard not responding.

    So....did the soft reset and got the dreaded 4-horizontal colored bands and the "bootload" message. Read all the threads on this but nothing worked. Would not hard reset, leaving battery out for a couple hours also no good. Just back to "Bootload v 0.24"

    Called Sprint & got to a level 2 techie and he said "have you tried a hard reset?" After telling him yes (and convincing him I knew HOW to do a hard reset) he said that there was nothing he could do, would have to take the phone in and get it swapped.

    Fortunatly I still had my old 300 on a shelf and we did the esn swap to get it up and running, but I still miss my baby!!!!

    Oh, and yes every thing is backed up on both SD card and the computer so I will be fine eventually, but given I may have to search around to find a 650 in stock around these parts, still going to be rough.

    Not sure if I could have done something different than the soft reset when the hotsync screen locked up. Maybe the phone has a secret internal sensor that let it know I was reading about the class-action lawsuit yesterday!
  2. #2  
    Maybe you could try a Zero out reset.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3.    #3  
    Seen that phrase before, but not sure what it means. every reset we tried with tech failed. would just flash screen and come back to the bootload message
  4. #4  
    Zero out reset is described here:,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(887)#zeroout

    When I did it (to return a phone with stuck keys) in order to erase all of my personal information, I ended up in the rainbow screen several times, just because it is hard to push all those buttons at once. I would keep trying if I were you, I bet it will work.
  5.    #5  
    Thanks for the link, but that doesnt work either. Tried it myself and with help and we are sure we are doing it right. Screen flashes but comes back to the bootload screen.
  6. #6  
    hm - the way you get to the bootloader from a soft reset is to hold down the hotsync button. Dumb question, but have you tried a soft reset without the phone connected to a cradle/cable? Could be a stuck hotsync button.

    other option: go to shadowmite's site and read how you can use a hotsync cable and a bit of software to get a terminal program to talk to that bootloader. you might be able to give it a boot command via serial that would get you going again...
  7.    #7  
    did try the soft reset w/o connected. Tried every reset combo could think of.

    If it was not a free swap, I would probably do the Shadowmite think to see if it works, but hopefully, I will find a store that has a 650 in stock and just do that.
  8.    #8  
    Well an update. Took my bootloading 650 into the Sprint Store. Despite the fact that the level 2 tech said the phone was dead and noted the file as such, and despite my file said that I was to receive a replacement phone, the Sprint store said that they could not swap phone unless THEIR tech examined it.

    I was PO'ed! Spent all that time on the phone yesterday only to be told I would have to leave the phone and come back at the end of the day. Didnt have much choice so I did it. When I came back the young kid said "Tech guy said you phone was really dead!" No Sh*t Sherlock!

    Well got my new (not refurb as it turns out) 650. Has ROM 1.08 so have to upgrade there.

    Also have filed a complaint with Sprint. Called them back and the supervisor I talked to confirmed that they should have just given me the phone based on the notes on the file. Also this is the store that once refused to take back a phone within the 14 day grace period. Gave me BS that because it was a performance issue (poor reception) that I would have to send it into Sprint and deal with them. Also confirmed that was BS and filed a complaint about that. May do no good, but made me feel better, lol.

Posting Permissions