Results 1 to 2 of 2
  1. dmchen's Avatar
    45 Posts
    Global Posts
    48 Global Posts
    I apologize, this is a bit of a duplicate to a reply I added to another thread, but I wanted to start a new thread to give more visibility and to add some additional information (and I am DESPERATE, having spent over 4 hours on this today and gotten nowhere!)

    I have a new Treo650 and was able to hotsync fine using my hotsync cable via the USB port. But then I started getting the "Port in Use" message. I suspect that it was CardExport that hosed things up (per some other posts that suggested this)... I definitely ran CardExport (to see if it still worked on the 650) and I think that is when hotsync stopped working.

    I have tried everything per suggestions I picked up other threads:

    - verifying I have a good (and clean) contact with my cable
    - rebooting my PC
    - soft resetting my Treo
    - changing Hotsynch settings (speed, etc.)
    - disabling and re-enabling my COM1 port
    - installing and re-installing my COM1 port
    - running Palm's USBRegClean utility
    - deleting and reinstalling the entire Palm Desktop (which I think also reinstalls Hotsync manager?)

    but nothing has worked.

    Someone must have have a solution to this??? I have searched TreoCentral as well as a lot of other Treo forums, and see this problem eluded to many times, but never with a clear cut solution (most of the threads take a tangent into BT hotsyncing - this is NOT my problem - I am only trying to get my USB cable sync to work and I do not have BT on my laptop).

    Hotsyncing using IR does work, so that tells me that the basic software is OK - but this is way too slow so I need to get the USB cable syncing fixed.

    I suspect that CardExport changed some Windows registry value that is causing a conflict, otherwise one of the fixes I tried above should have worked??

    If anyone can help, it would be GREATLY, GREATLY appreciated. I have also put in a query to Softstick (maker of CardExport), but am not optimistic they will help.

    Thanks in advance!!!
  2. dmchen's Avatar
    45 Posts
    Global Posts
    48 Global Posts
    Solution was to uninstall CardExport II from my Treo. I thought it was something hung up on the Windows side, but it turns out it was something that CardExport installs on the Treo when it runs. You need to select Uninstall first from the CardExport menu, then soft boot your Treo, then remove the application via Launcher. If you just remove the app via Launcher w/o the Uinstall, it does not get all the components removed.

    Then I got brave and tried reinstalling the latest (newer) version of CardExport (2.20). This version does not seem to have any problems, I can now use it and also hotsync w/o a problem (the version I had before was 2.03)

    Hope that helps others....
    Last edited by dmchen; 09/23/2005 at 09:46 AM.

Posting Permissions