Results 1 to 2 of 2
  1.    #1  
    I got TomTom a few days ago and installed it, but I had two problems, same problems as many of you:

    1. After a soft reset I'd lose the activation code
    2. CurrentMap douplicate error

    So I went about trying to find a solution that worked. Here's what I did, step by step to eliminate these issues:

    1. Remove TomTom from Treo and SD. I bought a new SD card specifically for TomTom, so I just wiped it clean with my PC and card reader. I removed the applications from the treo, the files you need to be sure are gone are CN Start CurrentMap (or currentmap or both) and any map files you installed (like d_and_mid-atlantic-415dbc6f) and any douplicates of those files that exsist.

    2. Install the TomTom software, but when you choose location select SD and not internal. It'll have you restart.

    3. Install a map. If you have a card reader I recommend installing them to "another location" and choosing the card reader, it's much faster.

    4. Launch TomTom and activate, Close TomTom and Launch again. Soft reset.

    5. Launch TomTom again. You can check now and see what errors you have, if any. If you're like me you'll have to re-activate your map. Use FileZ and sort by date created and look for duplicate maps, they'll likely all be there. If you have these issues continue to the next steps.

    6. Delete all 4 map files, currentmap CurrentMap and whatever douplicate map files you installed. Also delete CN off the SD card.

    7. Install the 5.12 patch. The patch will install CN and Start internally. Activate, launch TomTom twice, and reset. Check for errors again. If you have to re-activate or have douplicate files move to step 8.

    8. Delete your map files and install the 5.12 patch again. I know, it sounds weird, but this is what worked for me. After the install make sure there is only one copy of CN and Start internal and no copy of CN or Start on the SD card. (After the update you can delete CN and Start from your SD card. Start will be right under the Palm directory and CN in Palm>Launcher)

    After installing the 5.12 patch twice all all my issues went away. I'd be interested to know if this solves issues for other people, or if it was just a fluke for me.

    I love the TomTom software, the only thing I'd like to see it a trip log, with distance traveled, average speed, top speed, distance since last stop, time since last stop, how much time was spent stopped. My hand help GPS did all that, but it didn't do active routing and re-routing, c'est la vie.
    Last edited by jonamerica; 09/22/2005 at 12:15 PM.
  2. #2  
    I don't have the Hotsync errors anymore w/ 5.12 since deleting the offending files. I have gotten over the issues of the phone turning on and forcing bluetooth on. c'est la vie indeed.

    I'd like a trip log too, although there wouldn't be a real good way to save it or display it.

    I spent some time entering POI's too (my bank's ATMs, for instance).

    I also found that if I get a call during routing, I can force my headset to connect (HBH660) by hitting the button on it. Going back to TomTom resumes the navigation.
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air

Posting Permissions