Results 1 to 6 of 6
  1. ssb
    ssb is offline
    ssb's Avatar
    2 Posts
    Each time I try to send an SMS to mobile phone I get an error from apache@localhost.localdomain that says

    "SMS not delivered to XXXYYYZZZZ. Please re-authenticate using Enable SMS application."

    Twice I have contacted Sprint Tech support without any luck.

  2. spiVeyx's Avatar
    573 Posts
    Global Posts
    577 Global Posts
    ^ Wow. That is the strangest thing I have EVER heard of happening when trying to send an SMS.

    Have you tried turning the phone off and then back on? Often, when I can't send an SMS, cycling the phone seems to do the trick.
  3. #3  
    I have the same problem. Have you made any headway on this?
  4. #4  
    Sprint had me perform a hard reset on the phone (after I backed up of course!) and then messaging worked. I restored the phone and then messaging was once again broken. So it's clearly something in the software. I hope that helps. For me it means performing a zillion partial restores and hard resets until I get it back to as close to restored as possible and still working.
  5. ssb
    ssb is offline
    ssb's Avatar
    2 Posts
    Sprint gave me the same instructions - did you have any luck figuring out which package caused the problem?
  6. #6  
    I never did figure out exactly what caused it, but I found a much better solution. There is a program that came with the phone, I guess (as I never installed it that I recall), but I've always ignored, called ENABLE SMS Treo600SMS.

    Execute it, it will say that it's already configured, but tell it "No" to the first prompt anyway. Go ahead and reenter your password information and click "Apply." This fixed it quickly and easily for me.


Posting Permissions