Results 1 to 5 of 5
  1.    #1  
    Hi All,

    First of all, let me say that I have been struggling with this one for a couple of weeks now and have tried many drastic things and searched all through these forums and the 'net looking for insight. That having failed, I'm turning to all of you.

    I have a 650 that I love and an Acura TL that is also wonderful. Ever since I got my 650 in February, the two have played very well together. Sure, I don't get battery and signal info like my previous phone, but otherwise life was good.

    I've kept up with firmware upgrades (unlocked GSM) and performance got better - no problems. I didn't have any problems until I installed ProfileCare. After that, every time a call came in while I was in the car, my Treo would crash and reset.

    OK, bummer but not critical, just remove ProfileCare and components, and move on. Well it stopped the crashes but now the phone won't automatically pair with the car. So I deleted all the profiles in the phone and the car and started over. I can pair initially, but every time I get in the car after that - nothing unless I manually repair.

    I've gone as far as to hard reset the Treo and to disconnect the battery on the TL - resetting its computer. Still, no joy.

    If anyone can think of something that I have missed, I'd appreciate your advice. Thanks in advance, ric
    Unlocked GSM 650
  2. #2  
    I can't even pair since upgrading to GSM 1.20ENA firmware.

    What carrier and firmware do you have?
  3. #3  
    I emailed Palm about my problem with pairing with my Acura and they responded with instructions that were slightly different from what I was doing. I followed their instructions and voila! The pairing worked!
  4. #4  
    Hi DHA .....

    i have had a similiar problem to this (Australian GSM unlocked) on my Treo for a long time ... even at 1.13 ... could you please post the updated instructions sent to you by Palm .... or else pm them to me may help to solve the issue

    thank you
  5. #5  
    I had been using the Hands-Free Setup button to pair when I was encountering the problems.

    Palm responded with this slightly different method (Note: I did not re-apply the Car Kit update as I was now using 1.20ENA and I thought the Car Kit update was for 1.13ROW):

    Glad to hear from you, Dave! I understand that after updating your Treo™650 to 1.20, you can no longer pair it to your 2005 Acura TL. To resolve this issue, I would suggest that you re-apply the Car Kit Upgrade but if this wont work, please try the troubleshooting steps found below:

    1. On your Treo, tap on PREFS.
    2. Under Communication, tap on Bluetooth®.
    3. Tap on Setup Devices.
    4. Tap on Trusted Devices.
    5. Select or highlight the name of your Acura from the list.
    6. Tap on Details.
    7. Tap on Delete Device.
    8. Tap on OK then Done twice.
    9. Turn on your Bluetooth.
    10. Make sure your Treo is set to Discoverable.
    11. Tap on Setup Devices.
    12. Tap on Trusted Devices.
    13. Tap on Add Device.
    14. Beside Show, please choose Nearby devices.

    Your Treo will now look for your Acura TL.

    15. Tap on your Acura TL.
    16. Tap on OK.

    I hope this helps!

    - Dave

Posting Permissions