Results 1 to 5 of 5
  1.    #1  
    This is my first Treo / Palm OS device so sorry in advance for what could be a newbie question.

    I am unable to download / read any emails. It shows (in both VersaMail and Chatter) that my Treo is connection to the POP server but it never downloads messages. I know that there are messages on the server and I am able to send messages from the Treo and read them on my computer.

    What am I missing to be able to download the mail to the device?

  2. #2  
    It could just be that your server is set to only POP messages ONCE, and that some other client has already POP'ed them. This is one of the 375 reasons that POP3 is FAR inferior to IMAP, especially if you intend to check email from more than one computer.

  3.    #3  
    Thanks for the reply.

    VersaMail worked the very first time I tried it. But now neither does. There are no computers trying to download the mail from this email account. When I check it this morning on my Treo it does the same thing but I know that there will be messages in the account.

    What would make it work the very first time and then not again?
  4. #4  
    What are your settings - including advanced for the apps?

    LG VX9800
    Motorola HS-850
    Linksys USBBT100
    Mobile Crossing BT GPS

    VZW Treo 650
    Treo Side Case
  5.    #5  
    VersaMail settings:

    Mail Service : Other
    Protocal : Pop

    Account username and password

    incoming mail server / outgoing mail server :

    Incoming Server : Port 110
    Outgoing Server : Port 25

    When I click on "Get" it says its connecting to the mail server, then that it's connected then goes to Closing.

    Chatter is pretty much the exact same situation. I go to get the mail and it doesn't download.

Posting Permissions