Results 1 to 3 of 3
  1.    #1  
    I setup the connection between my Verizon T650 and my laptop when the laptop was not plugged into our network, and not plugged into my docking station at work. Everythnig worked fine. Now that I am connected to the network through the docking station, I get a "USB Device Not Recognized" error box on my laptop when I try to initiate a hot sync. Any suggestions?

  2. #2  
    Yeah that stinks... I had the same problem recently and the only way I was able to fix it was by reinstalling the Palm Desktop.
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    OK, I hate to do it, but I have to fess up to my own stupidity. After reinstalling the Palm Desktop, doing a Hard Reset, and starting from scratch -- all with no success -- I decided to plug the sync cable directly into the 650, and not into the cradle (which has been working just fine up to this point). And bingo -- all worked fine. I then re-connected the cradle, jigled the cable, REALLY made sure the cable was shoved waaaaaay in to the cradle, and all is well again. Oh well, live and learn. Thanks for the reply the way, I liked it better when I though she was your gf -- you know, living vicariously and all

Posting Permissions