Page 4 of 8 FirstFirst 12345678 LastLast
Results 61 to 80 of 154
  1. #61  
    Quote Originally Posted by erferris
    I don't think it's limited to the 650 either. I have a 600 and Sprint and I started seeing issues about 3 weeks ago. I use GOOD for my Exchange server at work and it would lose it's data connection constantly in places that it used to be solid. It would then say "connecting to pcs vision" and then fail and say "canceling". I turned on my network indicator chime and i hear it all the time now going in and out of service.

    I have had the same issue on my unlocked Treo 600 w/tmobile service for about 4 to 5 months now.

    A simple soft reset fixes the issue for the next 24 to 48 hours.... or sometimes turning off the wireless radio for a few minutes, then back on fixes my data connection too.
  2. #62  
    Quote Originally Posted by meanmusic
    ...but a recent change I do remember is manually selecting the 850/1900 network to get Edge speeds. a little background, Rogers aquired Fido and integrated both networks into one. Fido operated 900/1900 and Rogers 850/1900. Fido's unlimited plan at only $50 cnd can connect to Rogers Edge network. I wonder if the 850 or edge might be an issue even though I was using Edge for weeks with no issues...
    I too have to select the network to 900/1900 to even use the phone on my Digicel network. This i have thought was strange, but it has been like this since i used my 600, and i never had this issue on that.

    Since doing a hard reset and upgrading to VC 4.22 last night i have not seen the issue thus far, its been a little over 12 hours so we'll see...
  3. #63  
    It started for me about 3 weeks ago, and I was using an old version of volumecare I am on Sprint. I have not seen it in the last three days, when I unchecked the 'enabled' box in Volumecare. I did leave it installed, however. Here's hoping an updated version of VC fixes it.
  4. #64  
    people have been reporting this issue on other forums such as looks like an app issue whether related to volumecare or not. different networks also. my recent apps added include volumecare, wazzup and a free unit converter. is volumecare the only app in common people have with this problem.
  5. #65  
    I thinl volumecare has been RULED OUT as others who have never used this program are also reporting issues with data connection.
    Treoing & Loving it
  6. #66  
    Can the problem with hanging GPRS connections be connected with EDGE networks, or roaming between EDGE and none EDGE? My operator (Telia In Sweden) does roll out Edge now, and my problems with hanging GPRS connections started two weeks ago. I'm trying to figure out if that coincides with Telias EDGE rollout in my area.

    Have had the 650 since middle of June without any problems with GPRS until two weeks ago. Telia claims that they dont have any problems with the GPRS network.
  7. #67  
    I think it could be related to Edge. not everyone is on edge. I had no problems at all on GPRS with the canadian Fido network. then Rogers bought Fido and integrated the two networks. rogers also has Edge and although Fido does not offer edge if you manually select the 850 network Fido users can connect with edge speeds. my problems only started shortly after switching to 850 and using Edge. could edge on the Treo 650 be a problem. anyone else with Edge experiencing this problem?
  8. #68  
    I'm on Edge and am definately experiencing the problem.
  9. rg1
    rg1 is offline
    rg1's Avatar
    46 Posts
    Um... there are sprint users that reported problems in this very thread and they certainly don't have EDGE (they are CDMA).
  10. #70  
    So Fido/Rogers network, Sprint Edge and non Edge are having this problem. Could it be a bug in the recent firmware upgrade? GPRS has worked flawlessly for weeks following the upgrade. my GPRS problem is the following: it connects like usual with no problems butjust hangs while trying to load a page and eventually times out. if you cycle the radio on/off it works like normal. strange problem
  11. #71  
    dunno if it was a typo on your part or not, but Sprint and EDGE should be 2 different things. Sprint is CDMA, EDGE is on GSM networks.
    If God brought you to it He'll bring you thru it!
  12. #72  
    I uninstalled Volumecare two days ago, yet, it happened again this morning?!?!? What's the deal. I'm with Sprint, and I do not think this is the fault of Volumecare. What in the world is going on that everyone gets hit with this at once?
  13. #73  
    Please see this thread if you are having this problem:
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  14. #74  
    What firmware on the PDA & the phone are you guys on that are having trouble with hanging GPRS sessions?

    Mine is 1.13 ROW and 1.31 on the Phone. Been running the 1.31 for about 1 month before the problem started to show. For me the problem has been around for about 2 weeks now. Anyone seen the problem for a longer period of time? Before the summer?

    Best regards,

    Kaj Lehtinen
  15. #75  
    Like Jayhawk on page three of this thread, I had my SIM card replaced yesterday about noon. I've been problem free since then. Knock on wood!
  16. #76  
    Normally, once I turn the radio off and back on it fixes until the next morning, but yesterday I had to do it twice This is getting beyond annoying.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  17. #77  
    yup still happening to me too... about once a day or once every couple of days.
    If God brought you to it He'll bring you thru it!
  18. #78  
    ok so its been two days straight without one single incident. Now i know alot of people have said VC has been ruled out, and while i might tend to agree, i didnt take off any other 3rd party app at all, just an upgrade to VC and viola, problem fixed. Now i dont know if the hard reset helped at all, but i can say without a doubt i have not had a single issue since then. My thought is this is somehow bluetooth related. Is anyone seeing this problem when using Bluetooth?
  19. cng
    cng is offline
    cng's Avatar
    53 Posts
    I am a Rogers Wireless customer. I'm experiencing Treo 650 connection difficuly since yesterday morning. I can establish a connection but after that, I can send like 2-3 bytes (Snappermail said Securing) then it stops (simular when you get a slow connection or no reception). I cannot download or upload. I turned phone on and off and same problem. Sometimes I cant even sign on or estalish a connection. Random times in the day I can get a connection no problem. This is beginning to make me mad because I cant contact people via MSN and people cant contact me. I also need to check my email periodically. Internet is like my life!
  20. #80  
    Same thing has been happening to me on my Treo650/Sprint PCS.
    Realized it last week when I trued to connect to Vision Blazer at work. Thought it may have been poor connection indoor. Went outside still couldnt connect. I reset and I could connect. next time I tried was earlier this week and same thing. No connection. Attempted to set Snappermail to retrieve auto every hour and couldnt connect to PCS Vision as well. Like others, onlt thing would fix it would be 1. soft reset, or 2. Powering off phone and powering back on. I have Volume Care also but Ive been using it for a whiel now and this is a recent issue apparently. I called SPrint and tech stated everything looked OK on my connection. Didnt mention anything about network problems on Sprint. Tried to retrace my steps over installed apps the past 2 weeks or so but it could be any number of installed/uninstalled apps. But that would mean we all would have to use teh same type of software, same verion, in same way=not too likely!
    This is getting frustrating. I hope to keep this thread alive until we figure this out becasue I'm betting that others are experiencing this issue but just not a poster/reader of this site...
Page 4 of 8 FirstFirst 12345678 LastLast

Posting Permissions