Results 1 to 8 of 8
  1.    #1  
    Just purchased a license last week after I thought all the bugs were worked out. Recently, I've had such a bug infested two day period, I couldn't replace my stylus due to the constant need to reset. Running b39
    Some issues;
    1. I've had frequent freezes with incompletely loaded messages. With long messages, I will attempt to delete or "Load more" and will get a frozen screen from which I must soft reset. I am not storing my messages on my SD card, as I previously had dissapearing messages with SD card use (the message count would be correct but the message would be blank only to reappear after a soft reset.
    2. Connection issues. Despite an excellent Verizon signal, I have occassionlly been in the "connect" or "wait" loop. It seems as if this hardly ever spontaneously corrects itself until I am offered the option to repair the network connections. Maximum number of network failures is set at 3. Does repeatedly attempting a network connection cause battery drain? As I don't depend on push Email, would setting this to "1" be more likely to preserve battery? Also, if I don't respond to the prompt, will battery continue to drain?
    3. Couldn't delete any "Treo Sent" messages. I would hit the delete option and the message would remain. The only way I was able to get out of this was by deleting the Treo Sent file through a file manager.
  2. #2  
    For what it's worth.......

    The latest beta version is 1.1b7 You're several betas behind. I've used almost all the betas and have had little issue with them. If an issue pops up Marc usually releases a fix right away.

    I'm sure Marc will chime in but there's two things I'll say.

    1. I'd try at least upgrading to the latest beta and see if any of your issues are solved.


    2. Use the full version (I'm not sure it's fair to say "but" about the beta version of an application. It is after all a beta and clearly spelled out as "un-stable.")
  3. #3  
    phillydog - There were a series of beta's that had problems with freezes and load more. These are all fixed (to the best of my knowledge) in the latest beta's (the 1.1b's). I would try it.

  4. eKeith's Avatar
    759 Posts
    Global Posts
    781 Global Posts
    Go to Marc's site and subscribe to his mailing lists so you will know when a new release is out, and what it fixes...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  5.    #5  
    I'm now running 1.1b8
    I am still having problems with loading long messages. 2 different scenarios;
    I hit the MORE prompt. The red SYNC button then appears and when I hit it I get a soft reset and the hash code lists chatter as the culprit.
    If I don't hit the SYNC button at that time but just load the message at the next QSync, I am not able to open the message. Specifically I get a freeze/white out and need to soft reset to get out of this.
  6. #6  
    You need to get the most recent beta.

  7.    #7  
    Well, I just loaded the latest beta. I resent the same message and again got a soft reset when I hit the little red SYNC.
  8.    #8  
    I got the same freeze/white out. Interestingly I was able to get out of this by dialing my number and my Treo rang after an innumerable number of rings on the other end. When I hung up and returned to Chatter the offending message was there in its entirety.

Posting Permissions