Results 1 to 3 of 3
  1.    #1  
    Anyone experienced this?

    I tried to make a call, changed my mind (damn nextel sqeeked at me as I dialed) and hit the hangup button and the call proceeded against my wishes. The phone app went back to the main screen and multiple presses wouldn't take me to an active call screen.

    As far as the Treo was concerned it wasn't connected to a call, but (via my BT headset, BTW) I am chatting away with a customer. After about 10 min. I tried to hang up with the headset and nothing would work. I had to reset the phone to get off the line.
  2. #2  
    Yeah that's happenned couple times to me on my Sprint 650. Seemed like some kind of network weirdness that might have caused it. It does not happen very frequently fortunately though...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    I think there was wierd space weather over the last couple days.

    It's been screwing a lot of telecommunications things up

Posting Permissions