Results 1 to 5 of 5
  1.    #1  
    Hello all..

    I typically don't post on these forums, (I'm one of those silent readers!) but I've got a problem that I could really use some help with.

    It seems that wherever SMS messages are stored, whatever file(s) that is - something is corrupt. Somehow someone sent me a SMS - and it appeared with no bodyin the message. Ever since then, when sending text messages - the phone resets. I've narrowed it down to this "blank" entry - because I can delete EVERY other thread, and EVERY other message with no problems. If I try to delete the suspect message - the phone locks up.

    I've tried a hard reset - and re-syncing, but it just syncs back the same corrupt file.

    Anyone have any suggestions? I don't mind losing all of my SMS's and starting fresh. Is there a way that I can "remove" the database that it stores these things in and force it to create a new database?

    Thanks a billion.

  2.    #2  
    I think I've solved my own problem. Using FileZ I found and deleted the file called "messages database", and seems to have created a new and empty database file. I sent out a few messages - got some back - and I'm good to go.

    Just in case anybody else ever has this problem.


  3. #3  
    I too have had the same exact problem. Someone sent me a message that came in as almost appeared that it was actually a mms message and not an sms, but I know the person actually sent an sms. The message was indeed blank and I couldn't delete it. I eventually had to do a hard reset and re-install (not restore) everything, but just the other day, I noticed that it started happening again. The odd thing is that the soft reset would only occur when I hit the send button. I will make a note to try and delete that same file you mentioned if it happens again.

    The really weird thing is that after it started doing this again on Saturday night, I fell asleep and when I woke up, it sent me back the text messages (after clearing on the soft-reset) and then just started working fine again.

    By any chance, did you have SharkMsg installed? It's the only thing that I could see to start causing the problem.

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  4. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    I hate to repeat what is said but I had the same problem but I deleted the messaging database and the problem left.

    Palm V to the Palm 505 to the Palm 515 to the Zire 71 to Treo 600 to the Treo 650 to the Treo 700 to the Treo 755 to the Treo 700w (30 days hated it) to the Treo 755p to the Blackberry World Edition (Hated it) to the PALM PRE!
  5. CKE
    CKE is offline
    CKE's Avatar
    6 Posts
    Thank you for this solution! I was thinking it was a hardware problem (I've dropped my poor phone more times than I can count) and even went out and bought a new Treo hoping to fix the problem. Deleting that file solved the problem and saved me hours of grief going through tech support with Cingular.

Posting Permissions