Results 1 to 3 of 3
  1.    #1  
    Starting the camera app freezes my treo on a white screen. Clicking the camera button from the media app shows a white screen for 2 seconds then returns to the media app. My contact photos no longer display nor is there the box to click to add new contact photos.

    It seems like the camera app has been corrupted. I have tried deleting both image_lib files. I have also deleted all 3 contact_db files. Same results. This problem happened sometime after I loaded the cingular firmware update 1.31.

    Any suggestions out there? Thanks.
  2. #2  
    I would try a hard reset and don't install the update again.
  3. #3  
    If you had the camera setup to store pictures to your SD card - then you might want put the card in a card reader (or Card Export) & check it for corruption which occurs sometimes with Windows delayed write. Right click the mouted drive, Properties, Tools Check for errors.

    I had Pocket Tunes goes weird on me like this & it fixed it no problem.

Posting Permissions