Results 1 to 8 of 8
  1.    #1  
    Gotta think this has happened before, but could not get a hit searching here or the BT forum.

    Most times that I try to hotsync via BT I get the error message in the title. Usually if I restart my PC it works OK, but not always. I have my Treo via BT to my PC, which has BT built in. PDANet not launched, Treo paired (shows up on dialog box). COM4 is set for 'incoming' on BT dialog, and HS set for Local=COM4. In the BT dialog box there are no other devices shown.

    Be glad to go to an existing thread or different forum if you know where this has been solved aready.

    Last edited by oldmike; 09/05/2005 at 07:46 PM.
    Mike Caldwell
  2. #2  
    Are you sure you have Dial-Up Networking disabled in the Bluetooth preferences on the Treo? If you also use Bluetooth DUN, you have to disable it (at least on a Shadowmite-hacked VZW Treo) before other services like HotSync or file transfer will work. After using DUN, sometimes I've forgotten to disable it and gotten the "in use by another application" or "service not available" message when trying to HotSync.

    Occasionally even that doesn't work and I have to reset the Treo and/or restart my computer, but that's always gotten the job done (if DUN is disabled, of course.)
  3.    #3  
    Dial-up was not on, and I tried resetting both phone and PC; still same result. I'm home now, so can use the cable, but very frustrating that BT has decided to quit. Thanks for the response thought; been somewhat disappointed at the lack of help from others. Maybe my bad breath???
    Mike Caldwell
  4. #4  
    If you are using Windows 2000/XP
    Click Start, point to Settings, click Control Panel, and then double-click System.
    On the Hardware tab, click Device Manager.
    Double-click Ports (COM & LPT).
    Double-click the appropriate COM port.
    Click the Port Settings tab.
    Click Advanced.
    Make sure that the FIFO Enabled box is NOT selected.
    Exit the Control Panel and reboot your system.
    Perform another HotSync operation.

    (I copied the above from a post by yshoshan so you can thank him if it solves your problem)

    If that doesn't work and you are using Windows XP SP2 you should check post #15 here:
  5.    #5  
    JGM, that looked like a winner. FIFO was checked, so unchecked it, created another COMM for Modem setup (in HS), unchecked it, reset the computer, reset the Treo, aaaaaaaaaand: no change. I still get the message, 100% of the time, that HS cannot initiate the connection because the port is in use by another application. PDANet is not even installed on the computer right now.

    The link you suggest is a partial, so cannot click into it. Do you have the complete link?
    Mike Caldwell
  6.    #6  
    Well, guess this falls into the "Duh" category, but I did everything you mention plus all I could find on a Google search (P1 site of no help), the finally just removed the Treo from the BT list and re-dicovered it, and all appears well now. At least for the next few minutes!

    Thanks for the help.
    Mike Caldwell
  7. #7  
    Not sure why the link above doesn't work so here is what I posted there.

    Ok, for anyone with Windows XP SP2 I think I can help although you might say forget it when you find out how much bother it is. You have to stop XP SP2 from installing its own drivers and install Widcomm drivers instead.

    1. Go to:
    2. Download the two files at the beginning of the forum (you will need these files after the initial installation) (you may need to register first to download them)
    3. Go to:
    4. Download "Widcomm Driver Ver."
    5. Go to C:\windows\inf\ and create a sub-directory there (I named it Bluetooth)
    6. Move all files starting with "bt" from the "inf" directory into the new directory (you may want them later for if you run into problems with this)
    7. Remove your Bluetooth dongle
    8. Install the Widcomm driver in the Mobidick download, use the install program
    9. When it says USB dongle not found hit "cancel" (do NOT plug in the dongle yet) and let Windows finish booting
    10. Press "Cntrl/Alt/Del" to bring up Task Manager and under the Processes tab click "BTTray.exe" and End Process
    11. Move BTStacker.exe and BTTray.exe from the GSMhosting forum downloads to: C:\Program Files\WIDCOMM\Bluetooth Software\ (overwriting the original files)
    12. Move BTNeighbourhood.dll from the GSMhosting forum downloads to: C:\Windows\System 32\ (overwriting the original file)
    13. Restart Windows in Safe Mode (F8)
    14. Move "wbtapi.dll" from the GSMhosting forum downloads to: C:\Windows\System 32\ (overwriting the original file)
    15. Plug in your dongle and restart Windows (be patient)
    16. After start up and a bit of a wait Windows will discover your dongle and start to install the drivers for the various services (tell it where to find them during installation at: "C:\Program Files\WIDCOMM\Bluetooth Software\bin\"
    17. Open up control panel and click on Bluetooth Configuration, here you can pair your computer and Treo. (the appropriate port will automatically be assigned to Palm Desktop during installation)
    18. IMPORTANT: right click on the Hotsync icon in the system tray and make sure "Local USB and Local Serial" are checked (Local Serial might only show as Local)
    19. Go through the Bluetooth Hotsync set up process on your Treo and hopefully everything should work, did for me.

    The above was posted June 10 and I have not had a single problem since that time.
  8.    #8  
    Well, thought I had it whipped (unchecking FIFO seemed to fix it up). But I am back in no-sync land. I have done everything suggested by you and everyone else, and get 100% "in use by another application", even right after a reboot. So decided to take the plunge. However I first tried CNG CS/TS, who passed me through three levels before conference call to P1 tech support. Got the usual stuff, but then suggested I remove the Treo from the BT list and re-pair, which worked. Has worked in the past as well. I asked the P1 guy about something more permanent, and he responded that a dongle/USB based BT device usually has a menu one can select that refreshes the pairing from time to time, maybe each initiation, but with a built-in BT like mine he had no answer.

    So, it seems that the issue may indeed lie with my notebook getting the list or passkey corrupted. Think I'll stick with it for a while.

    Last edited by oldmike; 09/16/2005 at 02:12 PM.
    Mike Caldwell

Posting Permissions