Results 1 to 3 of 3
  1.    #1  
    In the old firmware, when I initiated a call, I had to also push the button on the headset. That 650 died and was replaced with a new one from Palm.

    When I paired the headset, it worked great. When I initiated a call, it automatically connected to the headset.

    Now, all of a sudden, its back to the original way. I have deleted and re-paired the headset and the treo 5 or 6 times. Nothing. I have deleted the prefs, no change.

    What is going on? Is this thing possessed. If you have to use a BT headset this way, its sort of like a one armed paper hanger - a huge hassle.

    Anyone know of a fix?

  2. #2  
    the only thing that I found that worked was to put in the passkey prior to the phone figuring it out it was an HBH 300
  3. bimmer14's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Well after calling Sony tech support, they said the HBH-300 was fine.
    I then called Verizon, the tech support had me do a hard reset. After the hard reset and reinstalling everything, I never had a problem with the HBH-300. Tech support said that the Treo650 needs a hard reset once in while when it's not working right. Of all the Bluetooth headsets I've tried, the HBH-300 is the best one so far. Good luck.

Posting Permissions