Results 1 to 6 of 6
  1.    #1  
    Mapopolis is suddenly giving me a huge problem. Every time i search for an address, etc., the 650 now resets. This is new and did not happen before. I did recently just upgrade sprint 650 to 1.12. Anyone else have this problem of suggestions?
  2. #2  
    It sounds like a memory issue. How much free ram do you have? Have you tried searching in a small city?

    LG VX9800
    Motorola HS-850
    Linksys USBBT100
    Mobile Crossing BT GPS

    VZW Treo 650
    Treo Side Case
  3.    #3  
    I have done it right after a hard reset and making mapopolis the ONLY program installed. This all started after the Sprint 1.12 update. The problem is ther with 12 Megs of Ram and 6 megs of ram, and the map on the SD card.
  4. #4  
    Have you tried Mapopolis support?

    I'm not a big Mapopolis fan, but their support is not bad.

    Treo 755p / Sprint
  5. #5  
    I have the exact same problem with Mapopolis on my T650 (GSM, various ROM levels). It has simply never worked for me. My TungstenT with less RAM works fine.

    Mapopolis support is great, they just haven't been able to make it work for me. One of their tech folks was supposed to be getting a Treo 650, so maybe they'll get it working. I'd like to use it, but when I need directions is about the worst time to have the damn phone reset.

    Current: iPhone 3G
    Retired from active duty: Treo 800w, Sprint Touch, Mogul, Apache, Cingular Treo 650, HP iPaq 4350, T|T, M505 - Nokia 3650 - SE R520m, T610, T637, Moto P280, etc, etc...
  6. #6  
    Strange...I just installed it on my new 650 (sprint, FW 1.12) and it's working quite well. Sorry to hear that

Posting Permissions