Results 1 to 17 of 17
  1.    #1  
    Using originally an older (last Thursday or Friday) beta of Chatter, and then the most recent, I am unable to connect to my AOL account via Chatter today. It just keeps bouncing between Login and Connect. It won't connect at all. Anyone else seeing this?

    Wondering if it is an AOL problem, since it was happening on an older beta too.
  2. #2  
    Get the last beta from yesterday. I haven't experienced any problems with AOL lately.

  3. #3  
    All is working well here in Virginia Beach, VA too.
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  4.    #4  
    Ok, even stranger. Eventually started working yesterday after a soft reset. Was fine all day, including disconnecting because of hot syncs and reconnecting fine.

    This morning, same as yesterday morning. Anyone else seen this?
  5. #5  
    I'm having this problem connecting to FastMail this morning with Chatter. The app keeps tying to connect and log in, over and over, but never makes a full connection. Other Internet functions on my Sprint 650 are working and I can access FastMail from my PC. I am using the latest beta.
  6. #6  
    I cant get my email as of today no matter what account... but i can send
  7. #7  
    Whenever I've had this happen I always just soft reset and then it seems fine.
  8. #8  
    A soft reset didn't work for me. I also reloaded the latest beta OTA, followed by a soft reset and still no luck. I won't be able to try reinstalling the previous beta until I get home later.
  9. #9  
    I did a soft reset and nothin either
  10. #10  
    Maybe a network issue, I'm having the same problem with Snappermail, it won't pick anything up but Sprint mail......
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  11.    #11  
    Soft reset worked yesterday; didn't work today.

    Did a hard reset and that worked, although who knows if it was coincidence?
  12. #12  
    I can't get mail from my AOL account,I also did a soft reset and still can't get the messages.I can get my mail on all the other accounts.I can load the latest beta,right now I have the last stable release on my Treo.
  13. #13  
    I put in a question to my high-level contact at AOL; I'll let you know what I find out.

  14. #14  
    Things are working again for me (Chatter and FastMail). My guess is that it was a network issue since it looks like most people on this thread have Sprint.
  15. #15  
    MarkY, I think there is a pretty good chance that you are correct. I have sprintpcs and I almost never have any problems. Late yesterday night/early this morning, for some reason I couldn't get data access. It was strange, blazer worked but If I tried to use chatter or quicknews etc nothing would go through (I tried a soft reset etc but it had no effect). Figured it was a temporary sprint network issue.
  16.    #16  
    I wonder if they are having network issues related to the hurricane?
  17. #17  
    I have Sprint too and this morning from 8am to 10am PST I was having the exact same problems. It is all good now. It might be a conbination of many things. One thing I've noticed is that my AOL webmail doesn't show how much email space I have available and they have changed the portal look. As you guys may know paid AOL email accounts have now unlimited size for saved mail. So maybe they were upgrading your accounts during that time. Also, it could be related to a network issue was having lately.


Posting Permissions