Results 1 to 5 of 5
  1.    #1  
    I have been using missing sync for only a week and works great. However today, I can only bluetooth sync. If I try and use usb, (and I have tried two cables) it simply tells me the connection between handheld and pc can't be connected...has anyone else had this specific issue? I am using a cingular 650 and g4 pb with 10.4

  2. #2  
    Are you plugging the USB directly into the Mac or are you using a hub? If you have a hub, try connecting to an onboard USB port. If that doesn't work...restart the Mac. I've found MissingSync a little flaky on the connection side.

    Current: iPhone 3G
    Retired from active duty: Treo 800w, Sprint Touch, Mogul, Apache, Cingular Treo 650, HP iPaq 4350, T|T, M505 - Nokia 3650 - SE R520m, T610, T637, Moto P280, etc, etc...
  3. #3  
    I have. Your getting it on the handheld, right?
  4.    #4  
    i am going directly into mac and have tried 2 different usb ports. at least b tooth is working for me...
  5. #5  
    Launch Missing Sync application first, then make sure the Syncronize button is selected on the interface. Then start your HotSync. If it works, then you most likely don't have the background monitor running from login.

Posting Permissions