Results 1 to 3 of 3
  1.    #1  
    Hi, have searched the forums for the answer to this, but have not found it. Had to uninstall Versamail from my Treo 650 and reinstall it. Now I can receive email from my account - but cannot send email. The program had been working perfectly, and I had been sending and receiving emails from my Bellsouth account for months. Then one day Versamail would "reboot" my phone whenever I tried to manually "get" new emails.

    Originally when I setup the program there had been a specific "how to" guide online for Verizon users - but it no longer seems to be on this site.

    I have my email address as my address.

    Incoming mail server:

    Outgoing mail server:

    What am I doing wrong?

    Any help would be greatly appreciated!
  2. miacane's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    What password did you use for the outgoing smtp? You should be going to and set up an account. This password will be the one you use. It usually takes approx. 24 hrs to activate. Hope this helps.
  3.    #3  
    That worked! Thanks so much!

Posting Permissions