Results 1 to 7 of 7
  1.    #1  
    this never happened before but now whenever I reset the phone and it comes back on the screen is on but I can't do anything. the phone is idle for 2-3mins, and there is a red "t" where the crosshairs normally are. in about 2-3mins the radio automatically turns on and then I can use the phone and the crosshairs have a red slash thru it,but if I go out and then back to the phone app, the crosshairs are ok, and the red slash is gone.what is this,how can I change it?
    !! uNo.....DoS.....tReO!!
  2. #2  
    Your phone is scaring me. . .
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  3.    #3  
    I know,it's scaring me too....i think I read somewhere about the red T,but can't find anything on it,someone please help...!!!
    !! uNo.....DoS.....tReO!!
  4. #4  
    The Red T means you have TTY/TDD enabled. But I don't know why you're getting all the other activity. The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5. #5  
    Quote Originally Posted by Ljj8503
    I know,it's scaring me too....i think I read somewhere about the red T,but can't find anything on it,someone please help...!!!
    Yep.....Your phone is scaring me too....The red "T" has 2 meanings. 1st is like Insertion said. The other meaning, according to Sprint, is the phone is in a "timeout" while it searchs for the network. The red "T" will be acompanied by a red "X" in the crosshairs.

    A friend of mine had this happen to his Treo before it had a radio failure and could no longer access the network. The PDA part of the phone still worked great though.

  6.    #6  
    well I just checked and TTY/TDD is not enabled,so it must be something else.....hope it's not the radio like the previous post stated...i'll keep a close eye on this.....
    !! uNo.....DoS.....tReO!!
  7.    #7  
    I finally figured it out.....YAHM was causing this issue!! what happened is I had YAHM set up to turn on automatically w/o the prompt after a reset,but for unknown reasons this was causing a conflict with the radio because it's trying to turn on directly after a reset too, so after the phone resets YAHM would initialize and lock which would confuse the radio.....and then the T......??so now I just have YAHM to prompt me 5secs,that way the radio has time to come on and then YAhM can kick in......this indeed has been a strange problem.....the smallest things it seems can cause the biggest problems......thanks anyway to people who tried to help.....!!
    !! uNo.....DoS.....tReO!!

Posting Permissions