Results 1 to 6 of 6
  1.    #1  
    I keep getting these errors in blazer on my T650. It first says 'The page is too big to be displayed'. Sometime's that's it and sometimes after that i get something about free up memory .

    I've got Blazer set to the wide page format, i've got a 5 meg cache set with usually only 500k used. And my 650 has 12 megs of ram available.

    I don't know why i'm getting this error. As an example,, when i try and lookup my zip code to get the TV listings i get the error. That' sjust one example, there's tons of pages i get this on.
  2. #2  
  3. #3  
    I just got my Treo 650. This site is very helpful. I am getting the same error mentioned in this thread. The reply to this issue seems to be a different issue. I am not trying to dowload one very large file. I am simply visiting various (non pda optimized) sites. I get an error about not having enough free memory and I should free some up. I have over 11meg free.

    Is this just another incarnation of the 2meg limit ? If a single page reaches 2 meg do you get this message ?

    I am not getting the message mentioned in the referenced thread about exceeding a 2 meg limit. The message seems to imply that freeing more memory will help but it doesn't seem to.
  4. #4  
    Try doing a soft reset and then see if Blazer will behave.

    You may be running out of another limited resource, the NVFS cache. The way to free that is a soft reset, which is pretty harmless in itself.

    There are free software that'll let you do a soft reset without opening the back cover , eg
    Cingular GSM
    Firmware:01.51 Hardware:A
  5. #5  
    Thanks ! Soft reset worked. Pages that would not load before now are. Is it possible to make the NVFS larger or to clear it using software instead of soft reset.

    Is the NVFS Cache the same as the one in the preferences advanced section ? (The "Set memory limit for storing pages: " setting)

    On this page I have it set to 3 MB. The cache say's it is taking 511K. Why wouldn't "Clear Cache" button also fix this ?

    If it is this memory then the error message is confusing. It states that I can free up memory by deleting files or moving them to the external card. I tried deleting files but it would not work.

    Is it possible to use the external card for cache ? I just ordered the 2gig ultra should have some space available on that (at least for the first few days....)
  6. #6  
    hey, I am getting this error when trying to load pages that are under 2 megs. I tried a soft reset, but no lucck.. any ideas?

Posting Permissions