Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 133
  1. #101  
    When I installed the update, there was no option to install to SD. I had installed Contact Navigator to SD initially and it seemed to install the update to internal memory. I asked TT support about that:
    In performing the 5.12 update, CN seems to have been installed to Palm internal memory rather that the SD card (where I put it during the orginal install). Is this necessary & if not, how can it be installed to the SD?

    During an installation, if you are not provided with any options on where to install the information to, the information will install to the correct location.

    Not much help there. I had installed TTNavigator 5.0 to internal memory so that may have had something to do with it. If you have any luck installing 5.12 directly to SD, please let us know
  2. #102  
    Thanks for the info but oh boy - that's not good. With all these work arounds (with one finally working - installing the app, voices, and maps directly to SD card), we're preempted from updating to 5.12 because the update can only be installed to internal memory?!

    Now what? Honestly, I'm inclined only to install 5.0 then...hmm.

    Has anyone successfully installed the 5.12 update to the SD card?
  3. #103  
    Alright - so I reread the website for the update and it says:

    "Is this update meant for me?
    This update can ONLY be used when you have already installed a registered version of TomTom NAVIGATOR 5 on your Palm OS device."

    So I guess I'll...uh...follow the installation instruction.
  4. #104  
    So whats the final verdict on this update? Install or not install?
  5. #105  
    I recently installed TT and did NOT install the update. It works fine now, so if it 'aint broke, I'm not fixing it". I've had other software programs go "south" after updates.
  6. #106  
    I have tt 5.12 working fine with bt-338. (must let 338 flash green prior to tt launch) just wish its poi selection was more like dir assistant. the maps cud use some updating and directions researched a lot more refining by a well travelled american programmer.
  7. #107  
    ha... well that helped. 1 person saying, no and the other yes.
  8. #108  
    i upgraded to 5.12 and it has been working fine for me been using tom tom for a month

  9. #109  
    I just bought TT5 a few weeks ago, and installed the update right away. I've had no TomTom problems (and think the software is great).

    Non-Software comment: The maps aren't as current as I'd hoped, though. They are missing some streets which have been in place here in Cedar Park TX for at least two years.

    Treo 755p / Sprint
  10. #110  
    Quote Originally Posted by pilottreo1
    I recently installed TT and did NOT install the update. It works fine now, so if it 'aint broke, I'm not fixing it". I've had other software programs go "south" after updates.
    What happened to your mapopolis navcard ( Did they find the problem? Or did they take it back and give you a refund?

    This is disheartening to hear - I was just about to buy it too. Also, for some reason on their website, the Treo 650 is not listed as being compatible.
  11. #111  
    Holy "way to get the thread completely off-topic" batman...
  12. #112  
    Oops...sorry. I should've posted in the other thread. pilottreo1, please post your reply in the other thread.
  13. #113  
    I've been using 5.12 since it was released. It works just fine. So, I recommend that you install the update. Totally off-topic, I am curious to see what how Kmaps compares once GPS functionality is added.
  14. #114  

    This method, while not exactly efficient, worked for me, as I originally installed 5.00 to my SD card for use on my Tungsten T3. It should work for the Treo as well.

    1) Run the navupd512.exe update file.

    2) Select the "Install the application" option, and click the black arrow

    3) Step 2 copies the required files (CN and start) to the Install directory of your palmOne file system i.e For me, this was F:\Program Files\palmOne\<my_UserName>\Install.

    4) With the update program still running, fire up your Treo's palmOne Quick Install app. You should see the 2 files to be updated in the upper or "Handheld" window.

    5) Simply click-and-drag the 2 files to the lower or "Expansion Card" window.

    6) Go back to the TomTom update app and perform the required hot-sync. It should copy the files to the SD Card in your Treo.

    The files are also copied to internal memory, but I believe they merely serve as pointers or reference holders to the versions on the SD. Kinda inefficient, but hey - to each his/her own.

    Granted, I ended up with the same error logs issue described earlier in this thread. The solution is the same as previously described by someone earlier in this thread: Delete the lower-case versions of the appropriate file(s) - (i.e currentmap.dat and maps et al)

    Last edited by aolumide; 10/08/2005 at 07:08 PM.
    -- "In the country of the blind, the one-eyed man is king" --
  15. #115  
    I had been a Treo 600/Mapopolis evangelist for the longest time, long before the advent of their NavCard product, which I had used prior to buying TomTom 5 recently.

    While Mapopolis U.S NavCard is great, I have to admit that from a user interface usability standpoint, TomTom 5 is a breath of fresh air.

    Their implementation of 3-D mapping is far superior to that of Mapopolis' (pre-NavCard) , which was pretty bad, in my humble opinion.

    I also find their menu system pretty intuitive.

    Rock on, TomTom 5 dudes. Great product.

    You need to work on your software update deployment processes, though. They leave a lot to be desired.
    Last edited by aolumide; 10/13/2005 at 06:36 PM.
    -- "In the country of the blind, the one-eyed man is king" --
  16. #116  
    I've been trying to deal with the problem of receiving a call while using TomTom and losing my route. In TT4, when a call came in, the previously running route was still there when I returned to TT. In TT5, the route is lost. In fact many times, if I create a favorite or change a setting, upon returning to TT5, those changes are lost. I have not been able to remedy any of these situations, even with 5.12.

    I have tried several things. I noticed that my settings from TT4 were still in memory, and I was concerned that they might be interfering with TT5. I deleted all my settings, started over with TT5, but the problem persisted.

    I have also tried running the app off the SD Card instead of memory, just to see if that would help, but I'm afraid it didn't.

    Has anyone had any luck getting TT5 to retain the route when a call comes in?
  17. #117  
    Not only have I not experienced this problem when calls come in, but even after my treo does a soft reset for whatever reason (more often than not) it still has my last route in there...
  18. #118  
    Thanks very much for the reply durex! I'll try a hard reset this weekend, and clean wide of my SD card, and see if starting over fixes this problem.
  19. #119  
    i installed 5.12 on my treo 650 and navigation still does not revert back after call is connected. I have also noticed that my phone resets (turns on and off) itself since i installed this update. Anyone else experiencing this?
  20. #120  
    I am also running 5.12 and Navigator does not start up after ending a phone call. Since I assigned a smartkey to the program, this is not a big deal. It's just as convenient to re-start the program manually. In fact, I prefer it that way since Navigator on its own never shuts off. As for the resets, I suspect that you have a software conflict. Navigator 5.12 is pretty stable for me. I wish that I could be of more assistance.

Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions