Results 1 to 2 of 2
  1.    #1  
    Hi folks. Sorry my first post is a call for help. Here is the skinny:

    I have a Cingular GSM 650.

    I ran an update that seemed partially successful a month or two ago. I was trying to run the earlier unlock phone + Sprint update. I didn't end up like the instructions said but I got it to 1.23 and everything ran fine until tonight.

    Tonight I was attempting to flatten the phone and recovery some memory. I did a hard reset. After that my software version read:
    Treo650-1.06/9027/-R ...(off the screen)
    That threw me so I (gulp) ran the 1.15 updater. After the initial update (but before the data restore) the software version still read 1.06/...

    Then, when I ran the data restore Hotsync it went into a continuous loop of resets which I could only terminate by doing a hard reset.

    I know I did bad stuff by running all those firmware updates...Am I hosed??? Is there any way to recover -or- should I give it all up and wait patiently for the inevitable uprising of our synthetic overlords? Help
    Tony Goodman
  2. #2  
    welcome to endless loop [club]

    i have been suffering same problem and yet did not find a working solution.

    if u find some thing working pls let me know.

Posting Permissions