Results 1 to 12 of 12
  1.    #1  
    Does anyone else have difficulty with hot syncing, some of the time? My hot syncing is really glichy.

    I have a Treo 650 and have never had this problem with my other palms before. I am syncing to a Vaio T150 notebook, only a few months old on XP. Sometimes it works great, and sometimes it won't find the USB at all. Currently, it connects, but then gets to "identifying user" and boots me out. The treo says "Unable to initiate HotSync operation due to system error." Can anyone help?

  2. #2  
    Yes, I have experienced this. Very random. It hasn't happened in a week or so... I wonder of the contacts get dirty.... I carry it in my pocket...
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)
  3. #3  
    It is the cable connection. It is really bad. Try using a bluetooth adapter. Works every time for me.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  4. #4  
    Hey Sunenshi...

    Are you trying to sync your 650 to a previously installed hotsync manager for another Palm devise? Even though the hotsync manager is suppose to sync with multiple Palm devises with different user names, I find that the hotsync manager does not play well with other devises at times.

    Pull up the Palm desk top on your 'puter and make sure the user name that your 650 has is listed in the little window.

    You may have to delete the previously installed Palm desktop from another Palm devise and install the software from the disc that came with the 650 if that is the case. I don't believe the problem is a cable issue.

  5.    #5  
    I keep my treo in my pocket as well, so I'll buy the dirty connector thing. And I had heard about the problem with previously installed software, so I completely erased that prior to installing the new software. I have bluetooth built into my laptop, is it easy to set up for the Treo?

  6. #6  
    Quote Originally Posted by Tonylmiller
    It is the cable connection. It is really bad. Try using a bluetooth adapter. Works every time for me.
    what Bluetooth adapter do you recommend?
  7.    #7  
    Just tried blowing the dust out of my plug and Treo, and squeezing together real hard during sync, and it worked.

    The plug sucks.
  8.    #8  
    Just read my last posting. . . and I wasn't blowing and squeezing what you think I was.
  9. 2yd
    2yd is offline
    2yd's Avatar
    29 Posts
    Along these same lines I had to reinstall from installation disk due to hard drive failure. Never had a problem previously with sync issues. Now however when I sync the Hotsync mgr is blank as to user identity even though my name is exactly the same on the handheld and the Palm Desktop. Further, when I click on the hotsync button the Hotsync Mgr pops up with a blank user identity and a second error box comes up with the following message.
    "Important palmone desktop components are missing and prevent this handheld from synchronizing. Please download and install the palmone desktop from...."

    I've tried multiple uninstalls, restarts, hard resets and reinstalls to no avail.
    Sprint T650
    Firmware 1.12 Hardware A
  10. 2yd
    2yd is offline
    2yd's Avatar
    29 Posts
    Solved my own problem with a work around. After removing /restarting/reinstalling I tried using the Outlook and Palm Destop Sync method during install. For some reason this got the conduits working and then I simple turned off went into Howsync manager and in each OUtlook conduit I choose "Do Nothing" and clicked default. The notification of this choice remains in the Hot sync manager but I am again syncing with Palm Desktop.
  11. #11  
    Taking the battery out worked for me.....
  12. DFS
    DFS is offline
    DFS's Avatar
    12 Posts
    Thanks mtorb4152!

    Taking out the battery (a soft reset) fixed this problem for me as well.

    BTW, this did get me to clean my contacts, and I was shocked how dirty they were

    So the Treo 680 mantra should be:

    When In Doubt; Take It Out

Posting Permissions