Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    I have been VERY frustrated with this too!

    I have had MANY occasions with alarms not going off, and with this effect, chatter and verichat do not operate.

    it is so weird, because as soon as I turn the Treo on, the alarms go off. and in the case of chatter and verichat, as soon as I turn the device on, they reconnect to the network.

    man would I like to figure out what is going on with my treo... I wonder if I need to return it? or is it because of 3rd party apps? I've done some hard resets and restores, and I've found it never has happened while I have verichat installed, but if danspalmone doesn't even have 3rd party apps installed, maybe its some kind of hardware problem?

  2. #22  
    butler's alarm function has done this to me a couple times too... as soon as i hit my phones power button, my alarm went off (late) and a scheduled backup started that was supposed to happen at 4am. i was like wtf. i figure there is something happening thats preventing it from waking up...

    sometimes i have to hit my wakeup button twice to wake it up... i wonder if its related?
  3. santas's Avatar
    624 Posts
    Global Posts
    641 Global Posts
    Quote Originally Posted by KRamsauer
    Bob's Alarm is MobileClock now. I liked the old name.
    I liked the old name too.

    But it's a cool app. Has a nice snooze feature. And as long as you're not an ***** like me and don't have the mute switch at the top of the phone on mute, it actually wakes you up.
    Less than 400 posts to get my own little treo icon!
  4. #24  
    Palmary Clock also fails to go off...but setting an alarm with BugMe has not failed yet....
  5. #25  

    I use the World Clock alarm that came with the Treo 650, set to sound reveille and it never failed. I even tap the 5 minute snooze at times, and it still wakes me up.

  6. #26  
    doesn't anyone just use the calendar to set an alarm anymore? you can of course set your alarm to go off more than once after 5, 10, etc. minutes (aka snooze).

    i use it all the time when traveling, etc. and it has worked well for me
  7. #27  
    That is what I use. I also have a nice clock radio that works well with a backup battery and the only time it fails it's a result of operator error.

    I suggest instead of using the world clock try using the calendar, if you don't want a 3rd party app. One odd thing that the World clock does is go off at 7am every day even though it's off.
  8. #28  
    I use the alarm function in Butler (which I purchased anyway for its other features). It has been 100% reliable. There is a setting that pulls the alarm screen first when launching Butler.
  9. #29  
    Quote Originally Posted by danspalmone
    To be sure, I have done my share of Treo 650 bashing on here. While I love the all the features (except the paltry 32Mb RAM) and the interface, I find the resets and crashes, as well as odd things like not being able to turn off the LED without (unsupported by Palm) third party software to be unacceptable. But this morning was a NIGHTMARE.

    I set my alarm last night at 2am to go off at 8:30am. I then did some web browsing on Blazer and just before nodding off rechecked the alarm setting and placed the Treo next to my bed. I woke up with that feeling like i had overslept. I grabbed the Treo and hit the red power button. As soon as I did that--instantly--the alarm went off...twenty minutes late! Luckily I made my meeting and no harm was done. But this could have been a MAJOR disaster.

    Can anyone explain why this happened? I have only QuickNews and Avantgo installed as aftermarket apps.

    Do you have any scheduled alarms or backround apps that might have interfered with the alarm? I had this happen to me a couple times to and I've noticed that it occurred with some older betas of chatter b/c the Treo got hung while trying to make a network connection. If you have soem app liek this in the backround that is locking up the Treo, it might have caused it to miss the alarm...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  10. #30  
    Quote Originally Posted by ericdfairchild
    doesn't anyone just use the calendar to set an alarm anymore? you can of course set your alarm to go off more than once after 5, 10, etc. minutes (aka snooze).

    i use it all the time when traveling, etc. and it has worked well for me
    That's what I do. Since I live by my Treo, I have such a strong pavlovian response to any noise it makes that I wake up instantly. I mean, I can be really tired, zonk out and wake up even from the vibrate noise on a desk. And I'm normally a very heavy sleeper!

    It beeps and I immediately do what it tells me to.
  11. #31  
    I think it may be related to the Treo slowdown/freezing phenomenon. Consensus here on TC is that it only happens when the wireless is on. When I have a critical meeting or something I can't afford to miss, I'll turn off the phone (wireless) before going to sleep. It's obviously a little inconvenient, plus I miss calls/SMS, but better than the alternative...
  12. #32  
    It does seem pathetic that the Treo's default alarm is unreliable. But there you go. Most of the Treo's default apps are sub-standard (anyone waiting those annoying seconds for a photo to open in the Media application will understand this), but I'd recomment Butler. Its alarms have always served me well.
  13. #33  
    I use the worldtime alarm and has not failed me yet.
  14. #34  
    Why did you rely on it twice if it didn't work the first time? If you don't get results from your first try, trying the exact same thing again doesn't usually help.

    You should have tested out the alarm anyway, like set it for some time in the afternoon tio make sure it goes off so you know what to expect. Second, a bunch of people told you world clock sucks the big one, yet you still relied on it the next day.

    I personally use my old brick of a nokia phone as my alarm because it's loud as hell.
  15. #35  
    I find the wordtime alarm does not go off if I have other alterts active. It sometimes kills me because I get reminded of all birthdays at midnight. If I don't close the alert before bed, no alarm for me!
  16. #36  
    You gotta laugh at all the advice people give instead of answering the question. The psychology of this thread is hilarious. From walmart clocks to "why did you get kicked twice".

    He don't want a walmart clock because he wants to use his t650! He tried it again because he's a fricking t650 owner and we love to hate the damned thing.

    My worldclock usu works great but I have'nt really tried it since the "slo-mo-reset problem" deveolped. I will try it again for you tonite.


    PS make sure the ringers on (I got burned once by that!)
  17. #37  
    The failure of alarm in calender has happened to me twice now - it seems to occur when: I hotsync my palm, and the pop-up alarm goes of in Outlook, which I click to disable while hotsync is in progress.

    In any case, the solution is simple: Hard Reset followed by hotsync to restore data - takes about 10 min and the alarm works again. It's crude and a bit time consuming, but it works.
  18. #38  
    Quote Originally Posted by danspalmone
    Can anyone explain why this happened? I have only QuickNews and Avantgo installed as aftermarket apps.
    There is great debate on the issue. One of my friends thinks it was due to low volume. Another friend thinks it might have been a snooze problem. Yet another thought it was am/pm. I tend to think it was probably due to hot tub use by a neighbor.

    (Sorry. I couldn't resist.)
  19. #39  
    I used to have major problems with missing alarms with TreoAlarm but through firmware and software updates it has been 100% reliable now. I'm not touching anything for a while.
  20. PSM
    PSM is offline
    PSM's Avatar
    259 Posts
    Global Posts
    340 Global Posts
    I have this problem all the time too. I wake up late, turn on my Treo to see why the hell it didn't go off, and as soon as I hit the power button it goes off. It even displays the time on the alarm screen as the time I set it for, not the time it currently is. It's not specific to one app, it's happened to me with at least two -- Butler and TreoAlarm. Hasn't happened in a while, but I have missed work because of it (yes I do use two alarm clocks).
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions