Results 1 to 2 of 2
  1. Hargoth's Avatar
    50 Posts
    Global Posts
    61 Global Posts
    I have been through most of the DUN threads.
    I have followed some excellent guides, but have not seen comments with my specific problem, at least I do not recognize any.

    I have been goofing with modems, serial lines, etc., since 1981.

    Those of you familiar with modem protocols should easily recognize this dialog:

    Sending: ATZ # no response - should see OK
    Sending: ATQ # no response - should see OK
    Re-Sending: ATZ # no response - should see OK

    and thus, the DUN connection fails.

    I have used a terminal program to connect to the bluetooth device and have the same issue. It just does not respond like a modem.

    I have tested this from three different computers with the same results.
    I have one more system that I can borrow (an old DEL laptop running WIN2000).
    The results of that test will be posted tomorrow.

    The bluetooth device is a D-Link 120 Rev B4 (USB).
    Using 15200 8n1 on the computer side.

    Is there some setting on the phone that I am missing?
    Would you suspect a dongle/driver issue? Its just that USB bluetooth dongles are old as the hills and should just work.

    When an attempt is made, I get the 'Connecting' dialog on the phone, but it times out after about a minute, and during that minute I cannot get any response from it via the bluetooth connection.

    So pairing is good, but I am just not seeing a modem there.

    About two months ago I tested 1.08 with shadowmite's hack and an XP based laptop and that seemed to work ok with this phone. This is a new usb device and other systems that I am testing with now. I do not have access to the WINXP laptop that was used in previous testing.

    Any thoughts and suggestions are welcome.
  2. Hargoth's Avatar
    50 Posts
    Global Posts
    61 Global Posts
    Follow up.

    The win2000 laptop worked. Took about 2 hours to get it set up, but after all is said and done, it worked.

    Ok, so perhaps it is an issue with the dongle/driver in the other setups.


    Will update with anything new.

Posting Permissions