Results 1 to 5 of 5
  1. arfunk's Avatar
    20 Posts
    Global Posts
    26 Global Posts
    This weekend I ran the Cingular updater to 1.15. All seemed to go well until I tried to launch the Bluetooth application from the launcher. I get a Launch Error window stating:

    "The application cannot be launched because it is missing localization information."

    Bluetooth is working, and I can get to the Bluetooth application by pressing on the Bluetooth icon on the phone application.

    Any ideas?


  2. #2  
    I got the same repsonse but from using the treo calander program. I think its b/c I lost or deleted a file when transferring file using zlauncher. This was done because of the amount of memory needed to do the new upgrade

    Any ideas anyone???
  3. #3  
    This actually happened on a couple of programs but the calender one stumped me. If you search your entire system, I believe u should find a bluetooth.prc file of some sort that you need to open and overwrite. I found mine on my sd card. I had managed to move it from the ram over to the card. Once i found the file and opened it, it was fine
  4. #4  
    just realized your post was from like 10 yrs ago...duh
  5. RobM's Avatar
    477 Posts
    Global Posts
    478 Global Posts
    I got this error after the latest ENA update and couldnt get past that error to access anything so I had to reinstall all the apps one by one, phone would not work at all. Still have not figured out what the issue was but glad to know that I am not the only one.


Posting Permissions