Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    thanks i am getting closer..i think

    if i click on browse the web, it says i am connection to roadrunner, however i get the dreaded arrows over the signal strength bars..i believe that means i have gone data network$$$ that not so????
  2. #22  
    Green arrows mean that you're sending or receiving data on the wireless data network.
    If you're connecting through dial-up, you may see black arrows.
  3.    #23  
    sucess ...i'm on....

    checked an email and it worked....haven't tried a web page but i will get to that..

    am a little concerned re" the "ying/yang" arrows above the sig strength bars..

    i understand that green is verizon $high$ data, grey is stand bars are black..i hope that means just voice minutes...

    thanks all for if i can only get the sonicare upgraded....
  4. #24  
    Correct, I just tried it and the arrows are green if I'm on the national access network and black if I'm using the virtual modem to connect to my ISP. If you use versamail it should tell you that it's connecting and what service it's connecting to (whatever name you gave the account when you set it up under the prefs->network settings). At least on my phone (Verizon) I can go to the call log on the phone app and look at my minutes used and my kb sent/received and see whether I'm using the data plan or not. If I'm dialed into my ISP it doesn't show up as data received/transmitted. It also doesn't seem to show up as minutes used on there - it seems it only counts minutes used on the phone app on there.
  5.    #25  
    i sure hope you are right...(about the arrows)

    now for the fun stuff... i just went to to see traffic reports...

    it is a huge page...seems to be the same as the web page on my comupter...
    aren't there "dummied down" sites for hand helds??

    aso while loading the traffic site, the treo timed out and lost connection...where do i go to prevent this..

    thanks again (and seeing how many thits this thread has gotten, i suspect i am not the only one with these questions...)..

    that said, this is still a tough (but informative) forum
  6. #26  
    Glad that it worked out for you.

    For Treo-friendly sites, you might start here:

    You can adjust the timeout in the same place you set up the dial-up network settings.
  7. #27  
    I'm on Orange UK and I can't for the life of me get the phone to use a dial-up. I've set up all the properties correctly but when I click 'connect' it just, well, doesn't.
    Anyone in the UK got this to work?
    HP Pre 3 (UK)
Page 2 of 2 FirstFirst 12

Posting Permissions