Results 1 to 7 of 7
  1.    #1  
    I have a 650 Cingular unlocked 1.13 with 1.31 firmware unbranded using tmobile. Sometimes when I place a call it will try to place the call and then go right back to the phone screen. I tried to place a call 5 times and then tried 611 and voicemail and nothing so I rebooted and it is fine now. Anyone seen this happen? It does not happen to often but is kind of annoying.
  2. bigdatl's Avatar
    24 Posts
    Global Posts
    42 Global Posts
    Yes, that particular tower is overloaded. When a slot opens for you the call will go through. I feel your pain.
  3. #3  
    when you try and make a call on a treo 650 and it kicks you right back to the phone screen, thats the phone telling you: "Call Failed" or "Network Busy" like other cellphones do. The phone just doesnt display these messages
  4. #4  
    Me too. It's definitely a Cingular problem, because it happens to the non-Treo phones in my house, at the same time.
  5. #5  
    I've noticed this as well. Last night, I got a voicemail notification with no rings and right after that my wife's phone had the same. Then we both tried to check voicemail and the calls didn't go out. I'm using a Treo, she a T226.
  6. #6  
    I really doubt it is a tower overload issue. I had the same problem before in Hong Kong with CSL. Once you reset your Treo, the problem is gone. This seems to happen when I had the Palm released GSM unlocked firmware and after I surfed the web. But with the 1.31 firmware, it seems to be gone. Just my speculation.
  7.    #7  
    I don't think the towers were overloaded at 1am.

Posting Permissions