Results 1 to 7 of 7
  1.    #1  
    I have Verizon DSL service at home and am trying to set up snappermail so that I can check my e-mail from my treo. I'm not even concerned right now with sending email (I understand that in many situations this is another hoop to jump through). What I don't understand is that I have entered in all of the information EXACTLY as I have in Outlook on my home computer and snappermail isn't able to connect. I get the message that it is unable to connect to

    Does anyone have Verizon DSL and is able to connect ok? If so, what might be going wrong with my setup? The settings I am using are:

    incoming mail:
    outgoing mail:

    Userid: myname (without
  2. #2  
    incoming :
    user ID : myuserid
    SSL option checked-I use chatter,but these are same settings from my Outlook.

    Hope this helps.
  3.    #3  
    narbeauchamp -

    Thanks for the info and I appreciate your reply, however, as indicated in my original question, the information that you posted is identical to what I have. That's what I don't get - I have and as well as myuserid and the ssl option checked (and I even tried unchecking it). However, it just doesn't work. I even tried using versamail and chattermail to see if another program would help - no dice.

    Any other suggestions?
    Last edited by theorangeman; 08/05/2005 at 02:57 PM.
  4. #4  
    Maybe wrong password ? server down ?

    I have occasionally gotten similar errors in the past.Usually I have closed out whatever program I'm using and then restart it.I have not had this problem on the Treo.
  5.    #5  
    I know my password is correct and I doubt it is a case of the server being down because I've been trying for 2 days now to get this to work. In addition, I've been getting mail at home without any problem whatsoever. There's got to be another explanation, I just wish I knew what it was!
  6. plaut's Avatar
    110 Posts
    Global Posts
    123 Global Posts
    just to check, you're using POP (not IMAP) right? Also, I think you can't use SSL.
    Palm Vx -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Treo 755p
  7.    #7  
    yeah, i'm using pop not IMAP and I'm not trying to use ssl anymore. One thing interesting is that verizon data network connection allows me to connect and check my email. It's just when I use dial up that I have this problem. I just discovered this a couple of hours ago. So what the heck is my dial up connection doing that is preventing me from getting connected to verizon dsl?

Posting Permissions