Results 1 to 14 of 14
  1.    #1  
    I have not been able to download files on my Cingular Treo 650. I never tried until after the update. Whenever I try to download a file, it says that I don't have enough room on my device, although I have more than enough room (7MB free when trying to download a 800k file). I have the cache set to 3MB.

    Any ideas??
  2. #2  
    Try clearing the cache just before you attempt the download.

    Blazer> Menu> Options> Preferences> Advanced> Clear cache

    Cheers, Perry.
  3.    #3  
    I have it set to clear the cache on exit. I just completed a hard reset, and installed only my necessary apps. Still no difference.
  4. #4  
    Some Cingular folks will have to jump in here. There may be some operational or network limits that I am unaware of with Cingular.

    I have experienced the not enough memory road block in Blazer, but it has been after I have downladed a TC thread that had lots of graphics and ran over 700kb in the dispaly download, I could not then post to the thread because of the "not enough memory" warning and I too have over 7mb of internal memory free. But when I accessed a thread that only required a 300kb download of data for display, I was able to post. That's why I suggested that you clear the cache just prior to the download -- hoping to give Blazer the room it was looking for -- because it is obvioulsy not the full amount of free memory on the device.
  5. #5  
    My biggest problem is 9 times out of 10 the download fails even on small file downloads. Blazer goes to the downloading screen and after about 1 second, the progress bubbles just stop ..I eventually cancel and redownload until it works if at all, but is a huge annoyance. Also the progress indicator often times shows the wrong file size of what is being downloaded and sometimes shows I've downloaded 100k of 48k or something similar..and it still doesn't d/l successfully.

    Then once in a while it works fine.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    i dont share this problem
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  7. #7  
    That sucks that you can't use Blazer....but maybe you could try Downloader. It's'll find it somewhere at
  8. #8  
    Dumb Question - but do you have an SD card? You can't download without one...
  9. #9  
    mshaw, not sure if that was directed to me, but yeah I have one

    grndslm..going to try downloader..wonder if it's just a poor signal in my area, but frustrating since accessing websites and such works fine, only when downloading does it choke
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10. #10  
    nope - to the original poster
  11. #11  
    scottymomo, I have the exact same problem: Blazer hangs while downloading any file larger than 20K or so, whether saving to internal memory or to SD card. I have reproduced this on 2 Treo650s, and it happens on a clean install of the new firmware, without restoring any of your old preferences or files.

    As I noted here:Treo650-1.15-CNB kills Blazer downloads
  12. #12  
    just saw that, added :

    It was happening for me before the firmware upgrade as well (CNB)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13.    #13  
    Hey folks,
    Just got a simple fix that worked for me - a user at the Palm website forum told me to do this one thing: take out the battery. By just doing that, then putting it back in, I immediately went to try and download a file with Blazer, and it worked!!!!!!!!! Hope this helps someone!
  14. #14  
    I can't believe that solution actually worked for somebody.

Posting Permissions