Results 1 to 10 of 10
  1.    #1  
    I installed the 1.15-CNB firmware on my phone and my wife's last week. The install went smoothly.

    Now Blazer can never download a file. It displays pages fine, but clicking on any .zip or .prc over about 20K leads inevitably to a frozen download screen. The cancel button still works, but I can never download a file. (Although the Xiino browser will download the same files no problem.)

    This happens on both phones. I even did a hard reset and fresh install on my phone, then left it clean and didn't install any of my old prefs or software, with the same dismal results.

    To ATTWS Treo650 customers who have the 1.15-CNB firmware, can you try this test please?
    1. Open Blazer (Web)
    2. Visit a download site like
    3. Click on a .prc or .zip file of 100K or more to download it. (FileZ is a good example.)
    4. Save it to internal memory, handzipper, or SD card.
    5. Post your success or failure here.

    Please don't bother if you're an original Cingular customer with the 1.15-CNG firmware.

    (Do I really have to pay Palm $25 just to report a fracking bug? No wonder they're losing market share.)
    Last edited by ubikkibu; 08/15/2005 at 12:29 PM.
  2. #2  
    Just tested as mentioned above, everything went fine except that I am on T-MO using an unlocked Treo 650 (former ATTW) and also updated to the 1.15-CNB s/w. Hth -
  3.    #3  
    Thanks for trying it brainguy.

    Others are reporting the same problem: Can't download files in Blazer on 650

    I'm a software engineer, and I think I have realistic expectations about quality: nothing's perfect, you test as much as you can, and then be responsive to fixing things. But the 1.15-CNB release should have waited.
  4. #4  
    Although I have other memory issues remaining after the 1.15 CNB update (and I can't seem to perform a zero out reset -- can anybody give me sone tips there?) I was able to download the filez zip to my card just now.
  5. #5  
    It was happening for me before the firmware upgrade as well (CNB)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    I just upgraded to 1.15CNB this afternoon and had no problem downloading filez to my SD card using Blazer.
  7. #7  
    Hey folks,
    Just got a simple fix that worked for me - a user at the Palm website forum told me to do this one thing: take out the battery. By just doing that, then putting it back in, I immediately went to try and download a file with Blazer, and it worked!!!!!!!!! Hope this helps someone!
  8.    #8  
    Thanks tyeguy, but since this happens immediately after a hard reset and firmware upgrade, I can't see how removing the battery would change anything. Yes, I tried it anyway.

    I've reproduced this bug on three different Treo650 phones now. Could anyone else with the 1.15-CNB firmware please chime in? Note that this happens *both* when saving to Internal and to SD storage.

    Is it possible to report a bug to Palm without paying $25 for a support call?

    My wife worked for 3Com when they acquired USRobotics, and I've owned every major Palm model since the original Pilot. My life is in Palm OS, but I feel like a dupe these days for suffering with such a slapdash company. I'm looking for alternatives now.
  9.    #9  
    The problem: after a fresh upgrade to the Treo650-1.15-CNB firmware, Blazer downloads all hang. I've reproduced it on three phones now, whether saving to internal storage or to the SD card.

    The solution: In Blazer, choose the "Preferences..." menu item, then the "Advanced" tab, and finally the "Set Proxy" button. The screen you see will have "Use default carrier proxy" selected. Clear it, so that no proxy is selected, and downloads will work again.

    I hope this helps someone, and thanks to everybody who helped me test this.
  10. #10  
    Looks very promising! Didn't hang on the downloading screen where the bubbles usually stop after a while. Will keep playing around with it. Thanks!!!!
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions