Results 1 to 3 of 3
  1.    #1  
    On my Unlocked GSM 650 I had BackupMan v1.52 and it run great, no problems at all.

    Yesterday I installled KeyGuardTime+ v5.02. It works great too, and it's a great app to boot!

    Then, the next automated backup that ran under BackupMan resulted in a soft reset when it got to the end of it. #*377 says Fatal Exception in BackupMan.

    I tried running another backup manually, soft reset at the end of that too.

    I tried uninstalling KeyGuardTime+ then backing up. Reset.

    I tried Hard Resetting, then restoring from a backup from before the problem, then backing up. Reset.

    I tried uninstalling BackupMan and upgrading to v1.54 then backing up. Reset.

    It looks like the "percent complete" on the backup hits 100% a split-second before the reset happens, so I'm slightly confident that the saved backups are clean and usable for restoration, but I'd obviously like to fix this.

    I'm at my wits end. Any ideas?
    Unlocked GSM Palm 650.
  2. #2  
    all i can say is that i have both installed on my Treo and they work fine about you revert to an earlier state (like maybe last month or something) and then install the app...and see what happens
  3.    #3  
    I haven't had a chance to do that yet, but I got more info now. Usually #*377 just says that it was a fatal exception. The most recent instance provided more detailed data:

    Crash occured while running BackupMan
    Line: 456, line 1111
    exception at address 7313D8C4

    hope this actually means something to somebody. :-)
    Unlocked GSM Palm 650.

Posting Permissions