Results 1 to 2 of 2
  1.    #1  
    I have a Treo 600 that will no longer Sync with my Dell Latitude D600 running Windows 2000. I foolishly downloaded Palm Desktop 4.1.4 and not it will not hotsync.

    I do not think it is the cable because when I press the sync button, an "unknown USB device w/ elclamation point" appears in the Device Manager. If I try to upate the driver and point it to Palmusbd.inf, it reverts back to the generic usb.inf file and gives me an error.

    I have reinstalled and restarted no less then 30 times using all combinations of the new Palm Desktop and my original disk. It is not my docking station (tried both ways), I did Reg Cleaning tool, I uninstalled USB devices and restarted the computer, installed updated Dell chipset drivers, and tried hard resetting the treo.

    Can anyway help? I sync fine at home on XP and am going to bring my home cable into work for giggles, but I am not going to hold my breath.

    Is it true that a "cradle" will solve this? I battled similar BS with my m130 and XP and was told by the clowns at Palm to get a USB hub (it worked, but c'mon).

    P.S. I visited the palm forums and they have some suggestions that don't work so I hesitate to give them my $25 to have them tell me I need to sync serial from now on.


    TPS_Reports (wishing I would've spent the extra juice to get the Samsung running Pocket PC)
    PC Load Letter, what the !&$^ does that mean?
  2.    #2  
    Holy crap, it was the cable. I can now sync using the OEM supplied cable. Why would a defective cable trigger the USB in Device Manger but not work? Anyway, whoever said to swap the cable, you're a genius.

    PC Load Letter, what the !&$^ does that mean?

Posting Permissions