Results 1 to 9 of 9
  1.    #1  
    Ok - I'm getting the "problems with connection" page when trying to activate. Are there any reasonable solutions to this?
  2. #2  
    Do it over the web. Worked on the first try for me.
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  3. t650man's Avatar
    49 Posts
    Global Posts
    51 Global Posts
    unfortunately no. you'll just have to try again later. quite possibly the worst activation program on the face of the earth. the programmer who wrote it should be fired...
  4.    #4  
    Yea - PHP is a pretty simple language basically only handing a couple of variables on this page. It obviously needs to be rewritten.
  5. #5  
    i just got my tt5 today and i thought i could set it up tonight and use it tomorrow. I need an activation code ( is not working. I agree with t650man whoever wrote it or maintain it should be fired.
  6. #6  
    Im going crazy with this.
    I entered my activation code (came on the card with the Nav5).
    How do i get a device code???? - nothing comes up on my Treo650 - when i click on the tomtom icon on the Treo, i says 'cant download maps' and i can only cancel
  7. #7  
    i had to re-install the app twice. you get the device code after you install the map. i spent an hour before i figured it out. however, the www.ttcode .com site is still not working. good luck on your activation
  8. #8  
    Worked this morning at 4:55AM
  9.    #9  
    Worked for me at 4:30AM

Posting Permissions