Results 1 to 5 of 5
  1.    #1  
    After upgrading to 1.12 when I try to launch blazer I get this error:

    "the application cannot be launched because it is missing localization information"

    have hard reset and reflashed twice with no luck. Also just noticed it gives the same error with btmanager. Any ideas?
  2. #2  
    Did you go in and manually clear the cache and the cookies? I would try the cache first.
  3.    #3  
    I don't know how to clear the cache or cookies without being able to start the program. Guess this problem stumps all the guru's!
  4. #4  
    Might have something to do with factory default settings needing to be reset. I had a similar problem after my upgrade - whenever I connected to the data network, it would say I was connecting to "unnamed service" versus "PCS Vision". Level II tech support at Sprint helped me reset the factory default settings by entering a few codes on the Treo and that resolved my issue.
  5. #5  
    Ok I know this is an old thread, but after searching it is exactly my problem. I get that same error code when trying to launch Blazer. Anyone have any luck other than thru customer service?

Posting Permissions